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APRESENTAÇÃO MODULAR

APRESENTAÇÃO

Pretende-se com este módulo dar aos alunos conhecimentos ao nível do desenho de 

peças simples, média complexidade e conjuntos mecânicos, utilizando uma ferramen-

ta de CAD e princípios de desenho e modelação a duas dimensões (2D) ou a três di-

mensões (3D).

OBJETIVOS DA APRENDIZAGEM

• Desenhar peças e conjuntos com geometria simples em 2D

• Desenhar peças e conjuntos com geometria simples em 3D

ÂMBITO DOS CONTEÚDOS

• CAD 2D

• Introdução ao sistema e iniciação à geração geométrica

• Função das diversas áreas representativas no ecrã

• Sistemas de coordenadas e de unidades permitidas

• Definição de entidade gráfica e não gráfica

• Comandos de controlo da visualização do desenho (cores, tipos de linhas, 

comandos de texto)

• Gestão do desenho por camadas temáticas (Layers)

• Comandos de modificação das entidades de desenho

• Características das entidades e alteração de geometrias em CAD

• Utilização dos vários comandos de fixação e visualização

• Seleção e alteração de entidades

• Automatização do processo de trabalho/gestão do projeto

• Execução das entidades obtidas de outros

• Construção e aplicação de blocos

• Aplicação de atributos
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• Comandos de qualificação do desenho

• Preencher áreas com um padrão tipo normalizado (hatch)

• Dimensionamento, manipulação gráfica do desenho

• Impressão do desenho

• Pré-visualização do desenho

• Configuração da impressão e identificação de aplicativos específicos nas 

diferentes áreas de CAD

• CAD 3D

• Comandos de visualização do desenho a 3D

• Comandos de desenho tridimensional

• Procedimentos aplicados para criar objetos a 3D

• Projeto de peças e conjuntos em 3D

• Pré-visualização do desenho

• Configuração da impressora/plotter

• Impressão do desenho
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BIBLIOGRAFIA/OUTROS RECURSOS

Desenho Construções Mecânicas - Morais Simões, Porto Editora.

Desenho Técnico - Luís Veiga da Cunha, Fundação Calouste Gulbenkian.

Desenho Técnico Moderno - Arlindo Silva, Carlos Ribeiro, João Dias, Luís Sousa, Ed. Lidel, 

2004.

AutoCAD 2D 2012 Essencial, InCAD – Instituto de Capacitação em Arquitetura e Design, 

Autodesk – Authorized Training Center.

AutoCAD 3D 2012 Essencial, InCAD – Instituto de Capacitação em Arquitetura e Design, 

Autodesk – Authorized Training Center.
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CAD 2D

INICIANDO O AUTOCAD

Interface

Para iniciar o AutoCAD clique no menu Iniciar / Programas / Autodesk / AutoCAD 2012.

O ecrã gráfico do AutoCAD é dividido nas seguintes áreas:

Área Gráfica (Drawing area): é a região do ecrã onde serão criados os desenhos;

Registo de comandos (Command prompt area): é a região do ecrã usada para entrada de 

comandos e dados pelo teclado. O AutoCAD utilizará esta área para enviar mensagens. 

Pode digitar-se qualquer comando do AutoCAD somente quando a palavra Command: 

aparecer nesta área.

Barra de status (Status bar): nesta barra ficam botões que ligam/desligam alguns ajuste 

de desenho
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Cursor (Crosshair): O cursor de ecrã corresponde a duas linhas perpendiculares que se 

movimentam na área gráfica. A intersecção dessas duas linhas é o ponto de referência.

Ribbon (Menu de faixa):

Apresenta os botões básicos para a maioria das tarefas e controlos gerais que são 

acedidos pelos painéis de tarefas. 

Painéis de tarefa: Apresentam a maior parte dos comandos do AutoCAD.

Menu de Barra (Menu Superior): É a região do ecrã onde o utilizador poderá aceder aos 

menus clássicos do AutoCAD.
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Menu do aplicativo ou menu AutoCAD (Application Menu): É acedido pela letra A 

localizada no canto superior esquerdo do ecrã. Na parte superior do menu de aplicação 

há uma linha para se fazer busca rápida de comandos, nas ribbons, menu de aplicação e 

barra de acesso rápido.

ManualMecanicaCADMod1e2.indd   13 06/12/14   15:59



14 | CURSO TÉCNICO DE MECÂNICA

CAD / CAM / CNC

Barra de acesso rápido (Quick Access Toolbar): Esta barra apresenta os comando novo 

arquivo, abrir, salvar, imprimir, undo e redo, que incluem um histórico. Permite também 

ser configurada com os comandos mais usados. O menu acedido pela seta inclui novas 

opções para remover comandos da barra de acesso rápido e inserir separadores entre os 

comandos e mostrar a barra de acesso rápido acima ou seguinte da Ribbon.

Novo arquivo e unidade de medida

É importante salientar que, no AutoCAD, sempre que for iniciar um novo arquivo, 

devemos escolher entre um dos templates que o software oferece, veja a lista:
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ACAD: usado para iniciar um projeto em sistema imperial (1 unidade de desenho = 1 

polegada)

ACADISO: usado para iniciar um projeto em sistema métrico (1 unidade de desenho = 1 

milímetro)

MÉTODOS DE SELEÇÃO

Clicar e selecionar

Sem estar qualquer comando ativado, o cursor do rato torna-se um comando de seleção 

de objetos. Quando temos objetos já desenhados, podemos clicar sobre estes objetos 

e estes são seleciona-

dos, SEM NENHUMA 

TECLA pressionada:
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Caso se queira remover a seleção de algum objeto, pressiona-se a tecla SHIFT:

Crosswindow – Arrastar janelas

AutoCAD também fornece a forma de seleção de “clicar e arrastar”. Há dois métodos 

que são:

- Da esquerda para a direita: a seleção fica de cor AZUL. Só serão selecionados os objetos 

que estiverem INTEIRAMENTE DENTRO DA SELEÇÃO:
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- Da direita para a esquerda: a seleção gerada sai na cor VERDE. Qualquer parte de 

objetos capturado pela seleção irá englobá-lo na seleção final:

Seleção de objetos similares – SELECTSIMILAR

O SELECT SIMILAR permite selecionar um objeto e automaticamente incluir todos 

os objetos do mesmo tipo e com as mesmas propriedades numa nova seleção. Essa 

ferramenta é acedida pelo botão direito do rato quando um objeto é selecionado:

Se se digitar SELECTSIMILAR pode filtrar-se as propriedades a selecionar.

Se apenas estiverem selecionadas as propriedade NAME e COLOR ao selecionar um 

bloco por exemplo, o AutoCAD seleciona todos os blocos no mesmo nome e cor do que 

foi selecionado:
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Sobreposição de seleção de objetos - SELECTION CYCLING

O SELECTION CYCLING permite que se tivermos objetos que se sobrepõem no desenho, 

seja possível selecionar apenas o objeto desejado. Deve-se habilitar na linha de status o 

botão SC e, ao selecionar objetos que se sobrepõem a outros, o AutoCAD mostra uma 

lista dos objetos selecionados e podemos então clicar no objeto desejado:

Criação de objetos a partir de objetos existentes – ADD SELECTED

Permite que rapidamente se crie objetos a partir da seleção de um objeto no desenho. 

Clique numa polilinha e clique o botão direito do rato e selecione ADD SELECTED. O 

AutoCAD entra no comando PLINE com as propriedades básicas desse objeto, tais como 
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layer, color, linetype, linetype scale, plotstyle, lineweight, transparency e materiais 

vindos do objeto selecionado:

PROPRIEDADES DE DESENHO

Painéis de propriedades

O AutoCAD permite definir ou mudar a cor, tipo, escala de linha e níveis de trabalho de 

entidades num desenho. Os comandos que controlam estas propriedades estão em 

Home / Painel Properties
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O AutoCAD também permite alterar as propriedades do objeto previamente selecionado 

teclando o atalho CTRL + 1 (não funciona usar o teclado numérico nesta ocasião):

Na prática, recomenda-se configurar COR e TIPO DE LINHA através das LAYERS onde para 

futuras alterações, fica muito mais fácil alterar propriedades entre objetos em comum, 

pois estes objetos estarão na mesma LAYER.

Layers

Pode-se ter o total controle de visibilidade, nome, cor e tipo de linha de cada nível 

estabelecido. O número total de Layers permitido pelo AutoCAD é 1024. Podemos 

através das layers então separar elementos em comum como ALVENARIA, COTAS, 

TEXTOS, MOBILIÁRIO, HATCH, etc.

Na guia Home, encontramos o painel Layers:
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A palete Layers é exibida. Confira os parâmetros essenciais:

O comando LAYER permite a interação com os níveis de trabalho tais como: criar, ativar, 

ajustar cor e tipo de linha, ligar ou desligar, congelar ou descongelar, etc. Basta clicar 

em New, digitar o nome da nova camada e escolher a cor, o tipo e espessura da linha 

clicando no botão Color e Linetype.

Uma vez definidas as layers e os ajustes necessários, clique no botão de fechar (“X”) 

localizado no canto superior esquerdo da janela para voltar. Para escolher a layer a ser 

desenhada, basta clicar na seta ao lado do nome e selecionar a camada desejada:
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COMANDOS DE REGENERAÇÃO DO ECRÃ

REDRAW

Toda vez que uma entidade for gerada ou selecionada no ecrã poderá aparecer uma 

pequena marca (Blip) sobre ela. O comando REDRAW (Redesenhar) permite a eliminação 

dessas marcas. O comando REDRAW é acedido da seguinte maneira no menu superior:

Menu Superior > View REDRAW

REGEN

O comando REGEN (Regenerar) provoca uma regeneração forçada de todo o desenho, 

recalculando as coordenadas de ecrã para todas as entidades. Num desenho complexo 

esta tarefa pode ser bastante demorada.

Menu Superior > View > REGEN

COMANDOS DE MODIFICAÇÃO

O AutoCAD possui vários comandos de edição os quais permitem mover, copiar, rodar,

estender, cortar, etc. e facilitam muito o trabalho para se elaborar um desenho. Estes 

estão no painel Modify da aba Home ou no menu Superior Modify.
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ERASE

Permite a eliminação de objetos do desenho.

Menu Superior > Modify > Erase

Guia Home > Modify > Erase

Para entrar no comando “ERASE” (Apagar) faça a seguinte seleção no menu de 

sobreposição na sequência mostrada seguinte: 

A mensagem que inicialmente aparece neste comando é:

Select objects: Selecione os objetos / ENTER para finalizar

UNDO

 O comando (Desfazer) permite desfazer a última operação realizada. Pode 

executar-se este comando de duas formas: digitar a letra “U” na região de comandos e 

pressionar ENTER ou clicar no ícone na barra de acesso rápido.

REDO

 Quando executado logo após o comando UNDO, o comando REDO (Refazer) 

elimina o efeito do último comando UNDO dado. Para executar o comando REDO tenha 

o seguinte procedimento: clique no ícone localizado na barra de acesso rápido ou digite 

REDO na linha de comandos e tecle ENTER.
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MOVE

 O comando MOVE (mover) permite mover um ou mais objetos selecionados 

de uma posição para outra, sem alterar sua orientação ou seu tamanho. O comando 

pode ser acedido pelo painel de tarefas na sequência mostrada na figura.

Menu Superior > Modify > Move

Guia Home > Modify > Move

As mensagens que o comando exibe são:

Select objects: selecione os objetos

Specify base point or [Displacement]: especifique o ponto de referência ou deslocamento

Specify second point or <use first point as displacement>: Especifique o segundo ponto 

do deslocamento

COPY

  O comando COPY (copiar) é similar ao MOVE, no entanto, este copia os objetos 

selecionados para um novo local especificado, deixando os objetos originais intactos. O 

comando pode ser acedido pelo painel de tarefas na sequência mostrada seguinte.

Menu Superior > Modify > Copy

Guia Home > Modify > Copy

As mensagens que o comando exibe são:

Select objects: selecione os objetos

ManualMecanicaCADMod1e2.indd   24 06/12/14   16:00



Manual do Aluno

CURSO TÉCNICO DE MECÂNICA | 25

Specify base point or [Displacement/Mode]: especifique o ponto de referência ou 

deslocamento ou modo

Specify second point or [Exit/Undo]: especifique o segundo ponto do deslocamento

O comando permite fazer múltiplas cópias, até que a tecla ENTER seja pressionada.

SCALE

 O comando SCALE (escala) permite aumentar ou diminuir o tamanho dos 

objetos selecionados. Os valores acima de um aumentam o tamanho dos objetos. Os 

valores entre zero e um diminuem o tamanho dos objetos. O comando pode ser acedido 

pelo Menu Superior ou pelo painel de tarefas, na sequência mostrada a seguir.

Menu Superior > Modify > SCALE

Guia Home > Modify > SCALE

As mensagens que o comando exibe são:

Select objects: Selecione os objetos

Specify base point: Especifique o ponto de referência a partir do qual o objeto será 

escalado.

Specify rotation angle or [Copy/Reference]: Especifique o fator de escala: [copia/

referência]
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ROTATE

  O comando ROTATE (rodar) é usado para alterar a orientação de objetos já 

existentes, por meio da rotação em relação a um ponto qualquer. O comando pode ser 

acedido pelo painel de tarefas na sequência mostrada seguinte.

Menu Superior > Modify > Rotate

Guia Home > Modify > Rotate

As mensagens que o comando exibe são:

Select objects: Selecione os objetos

Specify base point: Especifique o ponto de referência

Specify rotation angle or [Copy/Reference]: digite o ângulo ou clique com o rato

ALIGN

 O comando ALIGN (alinhar) permite alterar a orientação de objetos a partir de 

entidades existentes. O comando, além de permitir alinhar o objeto a partir de outro 

existente, permite também mudar seu tamanho para o mesmo tamanho do objeto 

que serviu de referência para o alinhamento. O comando ALIGN é ativado conforme se 

mostra de seguida:

Guia Home > Modify > ALIGN
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Select objects: Selecione o objeto

Specify first source point: primeiro ponto de origem

Specify second source point: segundo ponto de origem

Specify second destination point: segundo ponto de destino

Specify third source point or <continue>: Pressione ENTER

Scale objects based on alignment points [Yes/No] <No>: Enter y or press ENTER: Dê a 

escala ao objeto nos pontos de alinhamento [sim/não]: digite Y para sim ou pressione 

ENTER

MIRROR

  O comando MIRROR (Espelhar) permite o espelho de objetos, apagando 

ou mantendo as entidades originais. A linha de simetria pode ser qualquer entidade 

pertencente ao desenho, ou por meio de dois pontos que definem um segmento 

imaginário sobre o qual será feito o espelho. O comando pode ser acedido pelo painel 

de tarefas na sequência mostrada seguinte:

Menu Superior > Modify > MIRROR

Guia Home > Modify > MIRROR

As mensagens que o comando exibe são:

Select objects: Selecione os objetos

Specify first point of mirror line: Especifique o primeiro ponto da linha de simetria

Specify second point of mirror line: Especifique o segundo ponto da linha de simetria

Erase source objects? [Yes/No] <N>: Apaga os objetos originais [sim/não] <n>
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STRETCH

 O Comando STRETCH (Esticar) permite aumentar ou diminuir parte de desenho 

ou entidade, preservando as intersecções originais ou ponto final, respetivamente. O 

comando pode ser acedido pelo painel de tarefas, conforme mostrado de seguida.

Menu Superior > Modify > STRETCH

Guia Home > Modify > STRETCH

As mensagens que o comando exibe são:

Select objects: Selecione os objetos

Select objects to stretch by crossing-window or crossing-polygon: Selecione os objetos 

por uma janela de cruzamento

Specify base point or [Displacement]: Especifica o ponto base ou [deslocamento]

Specify second point or <use first point as displacement>: Especifica o Segundo ponto 

do deslocamento ou entre com as coordenadas (ou mesmo, usando o modo ortho)
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BREAK

O comando BREAK (quebrar, partir) apaga parte de alguns tipos de entidades (linhas, 

círculos, arcos, etc..), selecionando-se dois pontos. O comando pode ser acedido pelo 

painel de tarefas na sequencia mostrada em seguida.

Menu Superior > Modify > Break

Guia Home > Modify > Break

As mensagens que o comando exibe são:

Select objects: Selecione os objetos

Specify second break point or [First point]: Especifique o segundo ponto [ou F para o 

primeiro]

Selecionando o segundo ponto, o objeto será partido até este ponto, a partir do ponto 

de seleção do objeto. Pressionando “F” antes da especificação do segundo, é possível 

especificar o primeiro e o segundo ponto de quebra com precisão. Neste caso, serão 

apresentadas as seguintes mensagens:

Specify first break point: Especifique o primeiro ponto

Specify second break point: Especifique o segundo ponto

ARRAY

 O comando ARRAY (Matriz) permite fazer múltiplas cópias de entidades 

selecionadas seguindo um padrão retangular ou polar (circular). O comando pode ser 

acedido pelo painel de tarefas, conforme mostrado seguinte.

Menu Superior > Modify > Array

Guia Home > Modify > Array
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O comando tem ainda a opção Path Array. Vejamos como funciona:

Primeiro, seleciona-se o comando ARRAY

Após confirmar a seleção, será perguntado o tipo de array

A seguir, tecle “B” para indicar um ponto de base para a contagem 

do Array e clique neste novo ponto:

Arraste alguns objetos de forma aleatória no 

ecrã, sem se importar com a quantidade ou 

espaçamento e clique:

Confirme todas as questões. Iremos alterar 

tudo que resta através de uma nova guia que 

foi inserida, denominada ARRAY.

Selecione o grupo do Array:

Altere agora, com o grupo do Array selecionado, quantidade de linhas, colunas, espaços, 

etc.

Podemos também fazer Array POLAR:

Selecione primeiro o objeto;
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Escolha a opção PO – Polar;

Clique no ponto onde os objetos 

estarão dispostos ao redor (centro 

do array);

Digite a quantidade de objetos na 

barra de comandos que se quer no 

total do array (o primeiro também 

deve ser contacto no total);

Na última parte, introduza o valor de 

ângulo de preenchimento (o padrão 

é 360º).
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E também, seguindo um caminho, opção Array PATH:

Desenhe o objeto e o caminho. Selecione o 

objeto a ser duplicado;

Selecione o caminho (spline) e arraste o 

cursor do rato. Note que algumas cópias são 

geradas;

Digite a quantidade total de cópias e confirme 

as outras mensagens. 

Verifique se as cópias são distribuídas de 

forma uniforme sobre o percurso indicado.

TRIM

 O comando TRIM (Aparar) permite aparar entidades de modo que elas 

terminem precisamente na intersecção com outra(s) painel de tarefas na sequência 

mostrada seguinte.

Menu Superior > Modify > Trim

Guia Home > Modify > Trim

As mensagens que o comando exibe são:

Select objects or <select all>: Selecione os objetos: (selecione a aresta de corte)

Select object to trim or shift -select to extend or: Selecione o objeto(s) para cortar ou 

pressione shift para estender
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EXTEND

 O comando EXTEND (Estender) permite estender entidades de modo que 

elas precisamente na intersecção com outra(s) entidade(s). O comando pode ser acedido 

pelo painel de tarefas como mostra a figura.

Menu Superior > Modify > EXTEND

Guia Home > Modify > EXTEND

As mensagens que o comando exibe são:

Select boundary edges: Selecione a aresta(s) limite

Select objects or <select all>: Selecione os objetos

[Fence/Crossing/Project/Edge/Undo]: clique nas linhas a serem estendidas (clique 

próximo das pontas que serão estendidas)

FILLET

 O comando FILLET permite fazer a concordância de duas entidades com um 

raio predefinido. O comando pode ser acedido pelo painel de tarefas, como mostrado 

seguinte.

Menu Superior > Modify > FILLET

Guia Home > Modify > FILLET

O procedimento geral é:

Select first object or [Undo/Polyline/Radius/Trim/Multiple]: Digite R para configurar 

primeiro o raio

Specify fillet radius <0.2000>: Digite o valor do raio

Select first object or [Undo/Polyline/Radius/Trim/Multiple]: Digite M para criar múltiplos 

raios, caso seja necessário

Select first object or [Undo/Polyline/Radius/Trim/Multiple]: Clique na primeira aresta 

do canto
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Select second object or shift-selected to apply corner or [Radius]: Clique na segunda 

aresta do canto

CHAMFER

 O comando CHAMFER (chanfrar) permite ajustar duas entidades com 

um chanfro especificado. A sua operação é similar ao comando FILLET. Se as distâncias 

especificadas forem iguais a zero, as duas entidades serão simplesmente estendidas até 

à sua intersecção. O comando pode ser acedido pelo de tarefas na sequência mostrada 

seguinte.

Menu Superior > Modify > CHAMFER

Guia Home > Modify > CHAMFER

As mensagens que o comando exibe são:

Select first line or [Undo/Polyline/Distance/Angle/Trim/Method/Multiple]: digite D 

Specify first chamfer distance <0.0000>: 30 Especifique a primeira distância

Specify second chamfer distance <30.0000>: Especifique a segunda distância

Select first line or [Undo/Polyline/Distance/Angle/Trim/Method/Multiple]: Selecione a 

primeira linha

Select second line or shift-select to apply corner: Selecione a segunda linha ou shift para 

concordância dos cantos
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OFFSET

 O comando OFFSET (cópia paralela) permite gerar cópias paralelas de entidades 

existentes com uma distância determinada e lado específico. O comando pode ser 

acedido pelo painel de tarefas na sequência mostrada de seguida.

Menu Superior > Modify > OFFSET

Guia Home > Modify > OFFSET

As mensagens deste comando são:

Specify offset distance or [Through/Erase/Layer] <8.0000>: digite o valor para o offset

Select object to offset or [Exit/Undo] <Exit>: Selecione o objeto para cópia

Specify point on side to offset or [Exit/Multiple/Undo] <Exit>: Especifique um ponto 

clicando num dos lados do objeto onde será a cópia

DIVIDE

 O comando DIVIDE (Dividir) permite dividir uma entidade em um número 

especificado de segmentos iguais, identificando as divisões com pontos. Deve-se mudar 

a aparência do ponto para que as divisões sejam visíveis. O comando pode ser acedido 

pelo painel de tarefas na sequência mostrada em seguida.

Menu Superior > Draw > DIVIDE

Guia Home > Draw > DIVIDE
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As mensagens deste comando são:

Select object to divide: Selecione o objeto que será dividido

Enter the number of segments or [Block]: digite o valor para quantas segmentos será 

dividido o objeto.

EXPLODE

  O comando EXPLODE (explodir) permite decompor blocos, polilinhas e dimensões, 

em entidades individuais. O comando pode acedido das seguintes formas:

Menu Superior > Modify > EXPLODE

Guia Home > Modify > EXPLODE

A mensagem deste comando é:

Select objects: Selecione o objeto: selecione o objeto / tecle ENTER para finalizar

LENGTHEN

  O comando LENGHTEN  (comprimento) permite mudar o comprimento de objetos 

e de ângulo incluso de arcos. Este comando não afeta objetos fechados.

Menu Superior > Modify > LENGHTEN

Guia Home > Modify > LENGHTEN

As mensagens deste comando são as seguintes:

Select an object or [Delta/Percent/Total/Dynamic]: selecione o objeto

O operador pode estabelecer primeiro, qual dos métodos será usado para mudar o 

comprimento do objeto ou selecionar o objeto e na sequência definir o método a ser 

usado.

Delta: muda o comprimento do objeto por um incremento especificado.

Percent: muda o comprimento do objeto por uma percentagem especificada do 

comprimento total do objeto.
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Total: muda o comprimento do objeto atual, especificando o comprimento total absoluto 

a partir de um ponto final no objeto.

Dynamic: muda o comprimento do objeto de forma dinâmica, arrastando com o rato.

BLEND

O comando BLEND tem como objetivo criar um novo segmento 

criando sempre curvas tangenciais entre dois segmentos separados.

Select first object or [CONtinuity]: selecione o segmento da esquerda

Select second object: selecione o segmento da direita

LINHAS DE CORTE

HATCH

O comando HATCH permite criar linhas e corte em regiões definidas de um desenho.

A seleção deste comando é feita conforme mostrado seguinte.

Menu Superior >Draw > HATCH

Guia Home > HATCH
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A interação com o comando HATCH é feita, através da Ribbon, como mostra a figura 

seguinte:

As opções oferecidas pelo recurso HATCH são descritas de seguida.

Adicione uma nova área a ser preenchida, escolhendo esta opção e clicando 

dentro desta área;

Select: selecionar um objeto a ser preenchido

  

Remove: remover uma área que foi selecionada

Recreate: recriar a área a ser preenchida

Ainda no painel Boundaries, clique para abrir o painel 

por inteiro para encontrar esta opção. Ligada, podemos 

editar através de grips a região de preenchimento das linhas de corte

Painel que contem os tipos de linhas de corte ou 

preenchimentos para uso com o comando HATCH

Escolha entre:

- Solid: preencher com cor sólida;

- Gradient: preencher com tons gradientes;

ManualMecanicaCADMod1e2.indd   38 06/12/14   16:00



Manual do Aluno

CURSO TÉCNICO DE MECÂNICA | 39

- Pattern: são os padrões;

- User defined: definições do usuário;

- Hatch Transparency: é novo no AutoCAD. Oferece transparência (grau de opacidade) 

do hatch ou preenchimento;

- Angle: ângulo de rotação;

- Scale: escala ou dimensionamento (tamanho do detalhe);

- Indique com um clique no ponto no desenho, o ponto de origem do hatch;

- Ligada, a opção Associative define se o hatch é atualizado automaticamente quando a 

área de preenchimento é alterada;

- Diz se o hatch será anotativo ou não;
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A opção de Match Properties oferece dois sub itens:

- Use current origin: copia todas as propriedades de um hatch alvo para a atualmente 

selecionada, menos o ponto de origem;

- Use source hatch origin: copia todas as propriedades de um hatch alvo para a atualmente 

selecionada, incluindo o ponto de origem.

CRIAÇÃO DE BLOCOS

Um bloco é um conjunto de entidades agrupadas de tal forma a constituir um único 

objeto. A este bloco é dado um nome, que pode ter até 255 carateres.

O uso de blocos é recomendado quando se deseja construir uma biblioteca de conjunto 

de partes de um desenho, para aplicações particulares.

Quando se define um bloco, este poderá ser inserido no desenho pelo nome que lhe 

foi atribuído, com diferentes escalas e ângulo de rotação. Um bloco pode ser composto 

de entidades que foram desenhadas em vários layers, com diferentes cores e tipos de 

linhas.

As duas regras básicas para a construção e definição de blocos são:

1. Todas as entidades pertencentes a um bloco que foram criadas e definidas na 

layer 0, terão as suas cores e tipos de linhas alteradas para a cor e tipo de linha 

da layer ativa no processo de inserção, se esta for diferente do layer 0.

2. Quando as entidades pertencentes a um bloco forem criadas e definidas e 

diferentes do layer 0, as entidades preservarão suas cores e tipos de linhas, 
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mesmo que a layer ativa no processo de inserção tenha tipo de linha e cor 

diferentes.

BLOCK

O comando BLOCK (Bloco) permite criar blocos de partes das entidades desenhadas 

ou de todo o conjunto de entidades de um desenho. O comando é acedido pelo menu 

superior ou pelo painel de tarefas.

Menu Superior > Draw > Block

Guia Home> Block > Create

Guia Insert > Block > Create

A interação com este comando é feita digitando-se block na linha de comandos ou 

conforme mostrado na figura.
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Name: Deve-se entrar com o nome desejado para o bloco. Se o nome especificado para 

o bloco já existir, será apresentada a seguinte mensagem:

Referência do bloco já existe no desenho. Atualizar a definição e a referência do bloco?

Se desejar atualizar a referência do bloco para o atual, clique em sim, caso contrário 

clique não e digite outro nome.

Base Point: Especifica o ponto base de inserção para o bloco. O valor default é 0,0,0

Specify insertion base point: Especifique o ponto de inserção

Object: Para fazer a seleção de objetos que irão compor o bloco

Retain: Retém os objetos originais distintos após o bloco ser criado

Convert to block: Converte os objetos selecionados para uma instância de bloco

Delete: Apaga os objetos selecionados do desenho após o bloco ser criado

Allow Exploding: Especifica se ou não o bloco pode ser explodido

Block Unit: Especifica as unidades de inserção para a referência do bloco

Hyperlink: Permite inserir um hyperlink nas definições do bloco para um arquivo, 

associando-o ao model space ou ao Layout ou ainda, para uma página da web.

Utilizando este tipo de bloco, este poderá ser utilizado apenas no projeto atual. O 

operador poderá apenas inseri-lo em outro projeto usando o processo básico da 

informática COPIAR e COLAR (CTRL+C e CTRL+V).

WBLOCK

Foi visto anteriormente que o comando BLOCK permite criar blocos que podem ser 

inseridos apenas no desenho corrente. Com o comando WBLOCK, pode-se gravar um 

bloco num arquivo externo e, assim, utilizá-lo noutros desenhos. A interação deste 

comando é feita pela linha de comando digitando-se WBLOCK:
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Será exibida o ecrã de diálogo Write Block.

Source

Block: Permite selecionar um bloco existente para salvar como arquivo. Selecione o

nome n a lista

Entire Drawing: Selecione o desenho corrente para salvar como bloco

Objects: Selecione os objetos para salvar um arquivo. Especifique o ponto base e 

selecione os objetos

File Name and Path: Pasta onde será gravado o bloco Insert Units - medida a ser usada

quando o bloco for inserido

INSERT

Este comando é utilizado para inserir blocos, que podem ser os que foram criados através 

do comando BLOCK ou WBLOCK.
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Ribbon > Painel Block > Insert

Menu Insert > Block

Utilize a lista de nomes para inserir (caso tenha já tenha inserido o mesmo bloco ou 

criado através do comando BLOCK ou procure um bloco criado com o comando WBLOCK 

através do botão Browse.

ATRIBUTOS PARA BLOCOS

Atributos são tratados pelo AutoCAD como entidades tipo texto, associados a um bloco.

Os atributos podem definir propriedades essenciais tais como tipo de material, custo, 

dimensões, etc., e gravá-los num arquivo em disco para posterior processamento por 

programas suplementares, ou transferi-los para programas de banco de dados.

Para ilustrar o uso de atributos será criado um carimbo para posterior inserção em 

folhas de desenho, supondo que estas já tenham sido criadas como blocos. Todas as 

informações pertinentes a ele serão definidas como atributos.

Definição de atributos

A sequência apresentada a seguir é uma das maneiras de se trabalhar com atributos, 

incluindo a sua definição e edição, que darão subsídios para posteriores implementações.

A definição de atributos é feita utilizando o comando ATTDEF, cuja seleção e interação 
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inicial é pela linha de comandos digitando ATTDEF ou pelo painel de tarefas Attributes 

na aba Insert.

Menu Superior > Draw > Block > Define Attributes

Guia Insert > Attributes > Define Attributes

Será então mostrado um ecrã de diálogo chamado Attribute Definition.

Os quatro modos de atributos possibilitam a definição da maneira da sua apresentação 

no ecrã gráfico e como ser feita a interação da sua inserção no desenho. De seguida, são 

detalhados os modos de atributos:

I (Invisible): a opção “I” é usada quando não se deseja que o valor ou texto do atributo 

apareça no ecrã gráfico quando o bloco é inserido.

C (Constant): todas as informações pertinentes ao atributo não serão questionadas 

durante o processo de inserção do bloco.

V (Verify): permite a verificação ou troca do valor ou texto do atributo durante o processo 

de inserção do bloco.

P (Preset): o valor ou texto do atributo não será questionado durante o processo de 

inserção do bloco, porém, possibilita sua posterior definição via edição de atributos ou 

ecrã de diálogo.
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Este modo é utilizado quando não se deseja perder tempo no processo de criação do 

desenho, ou os dados referentes aos atributos não estão ainda plenamente definidos.

O “default” para os modos de atributos (ICVP) é “N”. Se a resposta para o “Attribute 

modes” for “I”, “C”, “V” ou “P”, o modo correspondente é mudado. Após a escolha do(s) 

modo(s) do atributo, os próximos parâmetros são:

Attribute tag - O “Attribute tag” identifica o nome do campo onde o valor ou texto do 

atributo será alocado .

Por exemplo, na definição que será feita para os atributos do bloco “CARIMBO”, o 

“Attribute tag” para o nome do cliente, poderia ser “CLIENTE”, isto é, a variável “nome do 

cliente” será sempre endereçada para o campo (“Attribute tag”) “CLIENTE”. O “Attribute 

tag” pode conter até 31 carateres porém, não pode ser nulo nem conter espaços em 

branco.

Attribute prompt - Neste ponto deve-se determinar o termo ou frase que alertará sobre 

a informação desejada para o atributo. Esta frase aparecerá na linha de comandos no 

processo de inserção do bloco (Exemplo: Entre com a escala). Se o “Attribute prompt” 

for nulo, respondendo com “ENTER”, o “Attribute Tag” será usado como tal.

NOTA. Quando o modo “Constant” é especificado para o valor ou texto de um 

atributo, o “Attribute prompt” será suprimido no processo de definição do 

atributo.

Default attribute value - Pode ser especificado um valor ou texto inicial para o atributo. 

Quando o modo “VERIFY” é ativado ou os modos “C”, “V” e “P” forem todos “N”, durante 

o processo de inserção do bloco este valor ou texto pode ser alterado.

Exemplo: Valor inicial do atributo = Cobre. Durante o processo de inserção 

teremos:

Default attribute value <Cobre>: “ENTER” (aceita o valor “default”) ou

Default attribute value <Cobre>: Alumínio (o atributo para o material será 

alumínio).

A última definição de um atributo é seu posicionamento no desenho, cuja interação é 

idêntica ao comando “TEXT”, apresentada a seguir:

Start point or Align/Center/Fit/Middle/Right/Style:

NOTA: Uma vez definidos todos os atributos associados a um desenho, deve-se 

salvá-lo como um bloco com o comando “WBLOCK”.
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LAYOUT E PREPARAÇÃO PARA PLOTAGEM

Neste capítulo final, trataremos da questão de configuração e preparação da plotagem 

ou impressão do desenho. O ícone para plotar é o de Plot, situado na barra superior de 

acesso rápido:

Porém, algumas medidas devem ser tomadas previamente, como:

- Criação de novos layouts e edição;

- Criação de margem e carimbo;

- Criação de escalas para o desenho;

- Ajuste do arquivo .CTB (espessuras e saídas de cor finais para as linhas do 

desenho).

Inserindo uma nova folha

Tudo o que desenvolvemos em MODEL precisamos transportar e diagramar em vistas, 

escalas, com margem, carimbo e outras anotações no que denominamos de modo 

PAPER. Na prática, dizemos que estamos a criar um LAYOUT que é necessário estar 

corretamente configurado em relação à unidade de medida aplicada, escala e anotações 

de formas também corretamente aplicadas, para que se possa ver se o que está no 

paper é o que será impresso ou plotado no papel.

Iniciamos com a questão de inserir um novo layout. Veja o procedimento (MODO PAPER):

Aqui, demonstramos o 

caminho para criar um novo 

layout:

Menu Insert > Layout > 

Create Layout Wizard
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- Este ecrã indica-nos que iremos passar por um processo de criação de um novo layout, 

com configuração de saída de plotter, viewports, title blocks etc.

- Identifique, por hora, um novo nome para o layout que está a ser criado, no campo 

indicado;

- Neste passo, identifique a saída para plotagem ou impressão. Caso tenha uma 

impressora ou plotter configurada, escolha-a. Caso contrário, escolha entre outro tipo 

de saída que o AutoCAD oferece, como e o caso de DWG TO PDF e DWF6.
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- Escolha o formato da folha e unidade de medida. De acordo com o sistema métrico, 

selecione a opção Milimeters;

- De preferência, escolhemos aqui a opção Landscape, com a leitura do desenho em 

paisagem;

- Aqui escolha, de preferência, a opção None. Este ecrã trata do que o AutoCAD denomina 

de title block. Elementos 

como margem, carimbo e 

espaço para legendas aqui 

são apresentados prontos. 

A opção “None” é escolhida 

justamente para criarmos 

estes estilos ao nosso modo.
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- Aqui, o passo a passo dá-

-nos pré-diagramas e geração 

de viewports (vistas, em por-

tuguês) com determinadas 

escalas.

- Ecrã de conclusão. Apenas diz que criamos o layout e que podemos modificá-lo, a 

qualquer momento na opção Page Setup (botão de aplicativo AutoCAD, canto superior 

esquerdo).
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Eliminar o limite de impressão

Na verdade, podemos dizer que estaremos 

simplesmente a definir o zero da área de 

impressão que é exibida, muitas vezes, quando 

acabamos de inserir um novo layout, através de 

uma linha tracejada ao redor da folha. Vejamos 

o exemplo:

O procedimento é o seguinte:

- Aceda com o botão direito sobre a guia da folha, a opção Page Setup Manager;

- A seguir, será apresentado um ecrã com as folhas criadas. Escolha a folha que queira 

modificar e clique no botão Modify, a direita;
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- Iremos clicar no botão Properties, ao lado da saída de printer/plotter, da janela Page 

Setup;

- O ecrã a seguir oferece recursos de configuração em geral de plotter, plotagem e layout. 

Escolhemos a opção Modify Standard Paper Sizes (Printable Area), pois será nesta opção 

que iremos marcar o zero na área imprimível;

- E no mesmo ecrã, não podemos esquecer-nos de selecionar, novamente, o formato da 

folha que está a ser modificada, na caixa de seleção inferior;

- Veja o nosso exemplo, escolhemos a opção ISO A3 (420.00 x 297.00 mm) que é o 

formato utilizado para o exemplo;

- Clique no botão Modify, à direita;

- Veja-se que todos os campos devem conter valores zeros. Senão estiver assim, faça as 

devidas alterações e, em seguida, cliquem em Avançar;
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- Por fim, a modificação foi realizada. Clique no botão Concluir para finalizarmos.

Margem e carimbo

Podemos inserir uma margem na nossa nova folha pronta a ser utilizada a partir de um 

retângulo (comando RECTANGLE). Verifique antes se foi criada uma layer apropriada.

- Digite o comando RECTANGLE ou aceda pela Ribbon > Painel

Draw
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- Para um exemplo em folha A3, cuja margem da lateral esquerda é de mm e inferior é 

de 7 mm, digite a coordenada absoluta (referente ao canto inferior esquerdo da folha) 

de 25,7.

Não devemos usar o arroba (@) nesta primeira coordenada.

- A seguir, digite o tamanho total da margem. No caso da folha A3, utilizamos a coordenada 

relativa em @388,283. Estes valores servem devido ao desconto total da folha e suas 

margens. Vejamos:

- Confira a tabela a seguir que contém informações sobre os tamanhos de folhas padrão 

ABNT e as suas margens:

O carimbo é colocado agora, devendo ser criado através do comando WBLOCK. Faça com 

os atributos onde as informações são preenchidas de forma dinâmica e no momento em 

que se está a inseri-lo, através do comando INSERT.
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Viewports e as escalas anotativas

Atualmente, as escalas fornecidas pelo AutoCAD são denominadas como escalas 

anotativas. Isto significa que todo e qualquer elemento de estilo anotativo será adaptado 

automaticamente junto à escala a ser escolhida para a viewport no layout.

Cotas e textos são elementos muito utilizados com o estilo anotativo, no qual podemos 

visualizar a opção ligada para as duas ferramentas, como se mostra a seguir.

- Estilos de textos (Text Style);

- Estilos de cotas (Dimension Style).

Quando criamos elementos anotativos, queremos dizer que estes estarão exatamente 

com o tamanho pré configurado dos seus textos, setas, espaçamentos, etc., 

indiferentemente da escala em que se desejará exibir seu desenho no layout, mantendo-

se as nossas configurações.
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- Crie uma nova viewport (vista) no seu layout;

- Acione o comando RECTANGLE e desenhe a área a ser definida como vista. A figura 

seguinte mostra a vista que está a ser selecionada para ser diferenciada da margem, 

para fácil identificação (retângulo criado);

- Aceda ao menu View / Viewports / Object e selecione o retângulo para que ele se torne 

uma nova viewport (vista);
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- O desenho será exibido dentro da nova viewport;

- Dê um duplo clique dentro da viewport e escolha a sua escala desejada no botão de 

escala na barra de status;
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- Caso seja necessário ativar novas escalas aos elementos anotativos, lembre-se de, no 

MODEL ou dentro da viewport, acionar o botão “Automatically add scales to annotative 

objects when the annotation scale changes” e ativar as demais escalas para uma correta 

exibição de diversas escalas na mesma folha;

Utilize o comando VPROTATEASSOC para determinar se, ao rodar uma vista, o conteúdo 

acompanha a rotação ou não, com valor 1 ou 0, sendo 1 para rodar junto a vista e 0, para 

não rodar. Use o comando ROTATE “comum” para testar o funcionamento.

Comando PLOT e arquivo CTB

É a parte em que se fecha o arquivo para plotagem ou impressão. Após o layout 

totalmente definido, digitamos o comando PLOT ou clicamos no ícone da impressora na 

barra de acesso rápido.

É importante constatar os parâmetros sempre antes de se mandar plotar o trabalho. 

Lembre-se também que, ao digitar o comando PLOT ou clicar no ícone da impressora, 

esteja com o seu layout aberto.

Os parâmetros a serem definidos são:
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O arquivo CTB é o responsável por definir os estilos de penas (ou linhas) no AutoCAD. 

Ao clicarmos no botão denominado “More Options”, uma nova área de parâmetros é 

exibida no painel do comando PLOT:
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A nova área de parâmetros é a seguinte:

- Veja o parâmetro Plot style table (pen assignments). É nesta opção que configuramos 

os estilos de linhas do projeto. Clique na seta da lista para constatar as mais diversas 

opções de arquivo CTB.

- Podemos escolher o arquivo que melhor nos adequa.

ACAD�CTB: é utilizado para saída colorida (COLOR);

MONOCHROME�CTB: é usado para impressões ou plotagem monocromáticas.
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Escolha a sua opção e clique no botão a direita de edição, como se pode ver figura 

seguinte:

- Configuramos a cor de saída, espessura de linha e acabamentos de endpoint e junção.
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Após feita toda a configuração, clicamos no botão Save As. Lembre-se de dar um outro 

nome para o arquivo, afim de proteger e conservar o original e manter o diretório que o 

AutoCAD indica para salvar. A pasta Plot Styles é a que manter todos os arquivos CTB e 

neste, é garantido que o seu novo arquivo de estilos seja exibido sempre na lista de Plot 

Style Table, no ecrã PLOT.
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Se na opção Printer/Plotter estiver configurado para DWG to PDF.pc3, clique em Apply 

to Layout e no botão OK. Com este procedimento, iremos gerar um arquivo PDF, para 

impressão no novo layout.
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CAD 3D

FORMAS DE VISUALIZAÇÃO A 3D

Estilos de visualização

Como dito na introdução deste material, o software nos disponibiliza diversos novos 

estilos de visualização.

Aceda à guia Home e o painel View.

Ou também através da guia View, no painel Visual Styles.

Também se pode aceder pelo próprio título da viewport.
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Vejamos agora quais são:

• Conceptual: mostra as cores dos objetos e volumetria básica, sem considerar 

os materiais e iluminação real;

• Hidden: como o nome diz, oculta as linhas obscuras, porém, sem volumetria 

ou cores nas suas faces;

• Realistic: é neste estilo de visualização que vemos os materiais dos objetos, 

ainda em cena, sem a necessidade de renderizá-los;

• Shaded: é como o estilo Conceptual, porém dá um maior destaque às sombras;

• Shaded with edges: igual ao estilo Shaded, porém, com os edges (arame) na 

visualização;

• Shades of Gray: igual ao Shaded, porém, mostra o projeto em tons de cinza;

• Sketchy: exibe um estilo de visualização do tipo sketch ou croqui;

• Wireframe: exibe em modo arame, não escondendo as linhas escondidas;

• X-Ray: exibe em modo raio-x, ou seja, todo em arame, com as faces levemente 

transparentes.

Ferramentas de movimentação no desenho

View Cube

É um elemento do ecrã localizado na parte superior direita. A sua função é ser uma 

ferramenta de visualização de diferentes vistas. 
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Basta clicar sobre cada face, edge ou corner do cubo para visualizar a vista pretendida. 

Para ativar sua visualização, proceda da seguinte maneira:

Ou digite o comando NAVVCUBE e entre com a sub-opção ON ou OFF.

Steering Wheel

Um recurso de navegação no projeto muito útil e inovador. Para aceder,

Guia View / Painel Navigate / Steering Wheels
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Ou através do menu View / Steering Wheels

Ou pelo comando NAVSWHEEL.

Veja os modos de navegação:

Full Navigation: é o Steering Wheel completo. Permite:

ZOOM, PAN, ORBIT, LOOK (olhar ao redor), CENTER (indicar um novo ponto central para 

foco de uso da ferramenta, WALK (caminhar no projeto) e UP/DOWN (cima e baixo).
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Mini Full Navigation: igual ao Full anterior, mas mais 

compacto.

Mini View Object: também de forma compacta, oferece uma 

quantidade menor de recursos: ZOOM, ORBIT, PAN e REWIND�

Mini Tour Building: oferece recursos de navegação: 

LOOKWALKUP/DOWNREWIND

Basic View Object: oferece recursos essenciais de 

navegação: CENTER, ZOOM, REWIND e ORBIT.

Basic Tours Building: da mesma forma como o Mini Tour 

Building, este Steering também fornece recursos de 

navegação no projeto: FORWARD, 

LOOK, REWIND e UP/DOWN.
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2D: Ferramenta com recursos básicos de trabalho bidimensional: ZOOM, 

REWIND e PAN.

Vejamos um exemplo do recurso Forward. Pressionamos o botão esquerdo do rato sobre 

uma face do objeto para nos aproximarmos dele ou distanciarmos.

Orbit

Permite visualizar de forma livre o seu projeto. Veja figura seguinte de como acedido a 

ferramenta:

Através do menu View / Orbit:
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Ou através da Guia View / Painel Navigate / Orbit:

Orbit: permite orbitar livremente com o auxílio do botão esquerdo do rato pressionado 

para visualizar qualquer ângulo do projeto;

Free Orbit: através guias, podemos orbitar em ângulos específicos e/ou direções 

específicas;

Continuous Orbit: ao pressionar o botão esquerdo do rato, arrastar e soltar levemente, 

inicia-se uma leve rotação sendo realizada, como uma espécie de movimento automático.

Ou mesmo através do comando 3DORBIT, dando liberdade de movimento em qualquer 

direção.

3D Views

Tradicionais na verdade foi um nome sugerido para singularizar a opção clássica de 

alteração de vistas no AutoCAD.

Através da Guia View/ Painel Views ou Guia Home / Painel View, podemos alterar a 

vista.
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Também podemos alterar pelo menu View / 3D Views

Câmaras

Um outro modo de visualizar o nosso  projeto é inserindo uma câmara, focando a vista 

desejada.

- Comando: CAMERA

O comando exige, de imediato, a posição de localização da câmara e a direção.

É possível inserir uma nova câmara também pelo menu View / Create Camera.
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COMANDO UCS – SISTEMAS DE COORDENADAS EM 3D

Propriedades e visualização da UCS

O AutoCAD possui o sistema de coordenadas UCS que serve tanto para trabalhar em 

2D como em 3D. Para trabalhar em 3D muitas vezes temos que definir outros planos no 

espaço e isso é feito com o commando UCS.

É nesta janela que conseguimos alterar o estilo do ícone da UCS (2D ou 3D);
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Também podemos mudar o estilo da setinha (Cone); Em Line width, configuramos uma 

espessura para as linhas da UCS (1 à 3).

Em UCS icon size, alteramos o tamanho da visualização da UCS.

Por fim, podemos alterar a cor das UCS estando no Model space e no Layout, 

respectivamente, conforme mostra o ecrã.

Alteração dos planos e posicionamento da UCS

Para alterar o plano da UCS, podemos fazer de várias formas.

Através da Guia View / Painel Coordinates.

Através do menu Tools, opção New UCS.
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Ou através do comando UCS.

Vejamos:

  UCS – Acione o comando principal da UCS para modificar as suas configurações 

através da barra de comando;

  World – Com este comando conseguimos reposicionar a UCS no local padrão do 

ecrã (canto inferior esquerdo);

  X – Roda a UCS usando o axis X como eixo;

  Y – Roda a UCS usando o axis Y como eixo;

  Z – Roda a UCS usando o axis Z como eixo;

  View – Altera o posicionamento XY da UCS baseando-se na sua vista corrente;

  Object – Posiciona a UCS sobre o segmento clicado de um objeto;

  Face – posiciona a UCS sobre a face selecionada de um objeto. A UCS ficará 

posicionada próxima ao canto que o clique for dado.
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SÓLIDOS PRIMITIVOS

Os sólidos primitivos do AutoCAD encontram-se no painel Modeling da Guia Home, 

como mostra a seguir:

Box

  Cria uma caixa retangular sólida. Devemos fornecer a largura, profundidade 

e altura. Neste exemplo a largura é 40 a profundidade é 20 e a altura 45.
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Command: _box

Specify first corner or [Center]: P1 (marque um ponto qualquer)

Specify other corner or [Cube/Length]: @40,20

Specify height or [2Point]: 45

Wedge

  Cria um sólido em forma de cunha. Devemos fornecer a largura, 

profundidade e altura. Neste exemplo a largura é 40, a profundidade 20 e a altura 25.

Command: _wedge

Specify first corner or [Center]: P1 (marque um ponto qualquer)

Specify other corner or [Cube/Length]: @40,20

Specify height or [2Point] <45.0000>: 25

Cone

  Cria um cone sólido. É necessário fornecer o raio do cone e a altura. Neste 

exemplo o raio é 30 e a altura 55.

Command: _cone

Specify center point of base or [3P/2P/Ttr/Elliptical]: P1 (marque um ponto qualquer)
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Specify base radius or [Diameter]: 30

Specify height or [2Point/Axis endpoint/Top radius] <25.0000>: 55

A opção Axis endpoint define o sentido do eixo de construção e a opção Top radius 

define o raio da parte superior, caso se deseje criar um tronco de cone.

Cylinder

  Cria um cilindro sólido. É necessário fornecer o raio e a altura

do cilindro. Neste exemplo o raio é 25 e a altura é 70.

Command: CYLINDER

Specify center point of base or [3P/2P/Ttr/Elliptical]: P1 (marque um ponto qualquer)

Specify base radius or [Diameter] <30.0000>: 25

Specify height or [2Point/Axis endpoint] <55.0000>: 70

Sphere

  Cria uma esfera sólida É necessário fornecer o raio da esfera. Nesse 

exemplo o raio é 20.
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Command: _sphere

Specify center point or [3P/2P/Ttr]: P1 (marque um ponto qualquer)

Specify radius or [Diameter] <25.0000>: 20

Pyramid

  Cria uma pirâmide sólida. Ela é baseada num circulo portanto primeiro 

é necessário fornecer o raio do circulo para determinar a largura dela e em seguida a 

altura. Nesse exemplo o raio é 30, portanto a largura é 60 e a altura 25.

Command: _pyramid

4 sides Circumscribed

Specify center point of base or [Edge/Sides]:

Specify base radius or [Inscribed] <33.9857>: 30

Specify height or [2Point/Axis endpoint/Top radius] <23.7344>: 25

A opção Edge define o valor do lado da pirâmide e a opção Sides define a quantidade 

de lados da pirâmide. A opção Axis endpoint define o sentido do eixo de construção e 

a opção Top radius define o raio da parte superior, caso se deseja criar um tronco de 

pirâmide.

Torus

  Cria anéis sólidos. É necessário fornecer 

o raio do anel e o raio do tubo que forma o anel. 

Nesse exemplo o raio do anel é 45 e do tubo 10.
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Command: _torus

Specify center point or [3P/2P/Ttr]:

Specify radius or [Diameter] <42.4264>: 45

Specify tube radius or [2Point/Diameter]: 10

Polysolid

  Cria objeto sólido com as mesmas características de uma PLINE, ou seja, o objeto 

gerado é uma entidade só. É necessário fornecer a largura e altura. Nesse exemplo, a 

altura é 2.8 e a largura 0.25. Utilize esta ferramenta para construção de paredes.

Command: _Polysolid Height = 80.0000, Width = 5.0000,

Justification = Center

Página 21

Specify start point or [Object/Height/Width/Justify] <Object>: h

Specify height <80.0000>: 2.8

Height = 2.8000, Width = 5.0000, Justification = Center

Specify start point or [Object/Height/Width/Justify] <Object>: w

Specify width <5.0000>: .25

Height = 2.8000, Width = 0.2500, Justification = Center

Specify start point or [Object/Height/Width/Justify] <Object>:

Specify next point or [Arc/Undo]: 8

Specify next point or [Arc/Undo]: 6

Specify next point or [Arc/Close/Undo]: 4

Specify next point or [Arc/Close/Undo]: <Ortho on> u

Specify next point or [Arc/Close/Undo]: u
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Specify next point or [Arc/Undo]: u

Specify next point or [Arc/Undo]: 8

Specify next point or [Arc/Undo]: 6

Specify next point or [Arc/Close/Undo]: 4

Specify next point or [Arc/Close/Undo]: 7

Specify next point or [Arc/Close/Undo]:

Specify next point or [Arc/Close/Undo]: c

As outras opções são:

Object: permite criar um polisólido a partir de um objeto 2D.

Height: define a altura do polisólido.

Width: define a espessura do polisólido.

Justify: define o alinhamento do polisólido em relação aos pontos fornecido.

Arc: troca o desenho de linhas por arcos no polisólido semelhante a polilinha

CRIAÇÃO DE SÓLIDOS E SUPERFÍCIES A PARTIR DE LINHAS E 
CURVAS

ManualMecanicaCADMod1e2.indd   80 06/12/14   16:00



Manual do Aluno

CURSO TÉCNICO DE MECÂNICA | 81

Extrude

  Cria um sólido a partir da extrusão de uma forma ou de uma curva ao 

longo de um caminho.

Command: _extrude

Current wire frame density: ISOLINES=20

Select objects to extrude: selecione a forma poligonal

Select objects to extrude: ENTER

Specify height of extrusion or [Direction/Path/Taper angle]: 15

Sweep

  Parecido com o extrude, pois permite criar um sólido a partir de uma forma 

que percorre um caminho, podendo haver alterações ao caminho como, por exemplo, 

definir um angulo de torção para a forma ao longo do caminho.

Command: _sweep

Current wire frame density:

ISOLINES=20

Select objects to sweep: 1 found

Select objects to sweep: selecione a forma poligonal

Select sweep path or [Alignment/Base point/Scale/Twist]: t

Enter twist angle or allow banking for a non-planar sweep path [Bank]<0.0000>: 180

Select sweep path or [Alignment/Base point/Scale/Twist]: ENTER
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As outras opções são:

Alignment: define se o perfil ficará perpendicular ao caminho a ser seguido. Se não for 

perpendicular, o perfil terá que ser desenhado na posição perpendicular.

Base Point: permite especificar um ponto base para os objetos do perfil fazerem o SWEEP.

Scale: define um fator de escala para o SWEEP. O fator de escala é aplicado uniformemente 

aos objetos do perfil desde o início até o final do caminho.

Twist: permite definir um ângulo de torção para os objetos do perfil ao longo do percurso

Loft

  Cria um sólido ou superfície através da transição de formas 2D que podem ser 

fechadas ou abertas ou ainda sobre um determinado caminho.

Command: _loft

Select cross sections in lofting order: selecione a primeira forma

Select cross sections in lofting order: selecione a 2ª forma

Select cross sections in lofting order: selecione a 3ª forma

Select cross sections in lofting order: ENTER

Enter an option [Guides/Path/Cross sections only] <Cross sections only>: ENTRE

Surface control at cross sections: define as características da transição entre os objetos 

selecionados.

Ruled: define que o sólido terá uma transição reta entre as secções.

Smooth Fit: define que a transição entre as secções será suavizada.

Normal to: controla onde a superfície ou sólido deve ser normal à secção.
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All Cross Sections: define que a superfície ou sólido será normal a todas as secções.

Start Cross Sections: define que a superfície ou sólido será normal à 1ª secção. 

End Cross Sections: define que a superfície ou sólido será normal à última secção.

Start and End Cross Sections: define que a superfície ou sólido será normal à 1ª e à 

última secção.

Draft Angles: controla o ângulo e a amplitude do início da transição na primeira e última 

secção do sólido.

Start Angle: define o ângulo na 1ª secção.

End Angle: define o ângulo na última secção.

Start Magnitude: define a distância relativa da superfície, a partir da secção inicial na 

direção do ângulo, antes que a superfície comece a transição para a próxima secção.

End Magnitude: define a distância relativa da superfície, a partir da secção final na 

direção do ângulo, antes que a superfície comece a transição para a próxima secção.

Close surface or solid: fecha uma superfície ou sólido aberto.

Preview: exibe as mudanças no sólido resultante à medida que os parâmetros são 

alterados.

Revolve

Cria primitivas sólidas pela revolução de um objeto em torno de um eixo. Podem ser

formas fechadas ou abertas. As formas abertas geram superfícies e as fechadas sólidos.

Command: _revolve

Current wire frame density: ISOLINES = 20

Select objects to revolve: selecione a forma poligonal

Select objects to revolve: ENTER
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Specify axis start point or define axis by [Object/X/Y/Z]

<Object>: marque o ponto inicial do eixo

Specify axis endpoint: criação de sólido

Specify angle of revolution or [STart angle] <360>: ENTER

Forma aberta – criação de superfície

Press/Pull

Cria um sólido a partir do efeito de puxar ou empurrar áreas limitadas 

por linhas de bordas coplanares. Pode ser a face de um sólido ou uma 

polilinha.

Command: PRESSPULL

Click inside bounded areas to press or pull. – Clique numa superfície de um sólido e mova 

o rato para cima e para baixo.

1 loop extracted.

1 Region created.

OPERAÇÕES BOLEANAS COM SÓLIDOS

Podemos compor sólidos a partir das primitivas sólidas geradas. Estes sólidos e estes 

resultantes são chamados sólidos compostos. As operações permitidas são a união, 

subtração e Intersecção. Estes comandos estão no painel Solid Editing, da Guia Home.
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Também é possível aceder estes três recursos através da Guia Solid / Boolean

Union

  Cria os sólidos a partir da união de 2 ou mais sólidos ou sólidos compostos. 

Também é possível unir superfícies.

Command: _union

Select objects: selecione o 1o sólido (box)

Select objects: selecione o 2o sólido (Pyramide)

Select objects: ENTER

Subtract

  Cria os sólidos compostos a partir da subtração de sólidos primitivos ou sólidos 

compostos. Neste exemplo fazemos uma abertura de porta pela subtração de um Box 

num polysolid.

Command: _subtract Select solids and regions to subtract from…
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Select objects: selecione o polysolid

Select objects: Select solids and regions to subtract…

Select objects: selecione o box

Select objects: ENTER

Intersecção

  Cria sólidos compostos pela intersecção dos volumes ou áreas comuns dos objetos 

selecionados. O resultado é a parte em comum aos dois sólidos.

Command: _intersect

Select objects: selecione um dos sólidos

Select objects: selecione o outro sólido

Select objects: ENTER

EDIÇÃO DE SÓLIDOS

Os sólidos podem ser editados depois de criados com os comandos descritos seguinte. 

Estes podem ser acedidos através da Guia Home / painel Solid Editing.

Ou através da Guia Solid / painel Solid Editing.
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Extrude Faces

  Crie uma nova elevação nas faces planas selecionadas de um objeto 

sólido para uma altura ou ao longo de um caminho. Podemos selecionar múltiplas faces 

ao mesmo tempo. Ao acionar o comando, será dada a seguinte interação:

Command: _solidedit

Solids editing automatic checking: SOLIDCHECK=1

Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: _face

Enter a face editing option

[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/mAterial/Undo/eXit] <eXit>: 

_extrude

Select faces or [Undo/Remove]: selecione uma face

Select faces or [Undo/Remove/ALL]: ENTER

Specify height of extrusion or [Path]: 50 (comprimento da extrusão)

Specify angle of taper for extrusion <0>: 45 (angulo da extrusão)

Extrusão da face superior do sólido:
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Figura de uma extrusão com valor negativo:

Poderão ser selecionadas duas ou mais faces simultaneamente se for necessário.

Move Faces

  Move a face indicada para uma altura ou distância especificada.

Command: _solidedit

Solids editing automatic checking: SOLIDCHECK=1

Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: _face

Enter a face editing option

[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/mAterial/Undo/eXit] <eXit>:

_move

Select faces or [Undo/Remove]:selecione uma face

Select faces or [Undo/Remove/ALL]: ENTER

Specify a base point or displacement: marque um ponto base para mover a face

Specify a second point of displacement: segunto ponto

Solid validation started.

Solid validation completed.
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Offset Faces

  Faz cópia paralela de faces, alterando as dimensões básicas do modelo. 

Selecionamos a face e indicamos a espessura com que se deseja fazer a cópia. Um valor 

positivo aumenta o tamanho e o volume do objeto; um valor negativo diminui. No 

exemplo seguinte a face do cilindro sofreu um offset, aumentando seu diâmetro externo.

Delete Faces

  Apaga faces que foram arredondadas com Fillet ou Chamfer. No 

exemplo seguinte foi apagada a face que havia sido arredondada.

Command: _solidedit

Solids editing automatic checking: SOLIDCHECK=1

Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: _face

Enter a face editing option

[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/mAterial/Undo/eXit] <eXit>: 

_delete

Select faces or [Undo/Remove]: selecione a face.

Select faces or [Undo/Remove/ALL]: ENTER

Solid validation started.

Solid validation completed.

Enter a face editing option

[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/mAterial/Undo/eXit] <eXit>:
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Página 29

Solids editing automatic checking: SOLIDCHECK=1

Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>:ENTER

Rotate Faces

Roda uma ou mais faces de um objeto num eixo especifico. Após termos feito a seleção 

das faces a serem rodadas, serão apresentadas as seguintes opções para a definição do 

eixo de rotação:

- Axis Point, 2 Points: selecionamos o eixo de rotação por dois pontos. Será solicitado 

em seguida o ângulo de rotação desejado. Como opção, podemos usar uma referência 

ao ângulo similar ao comando ROTATE�

Command: _solidedit

Solids editing automatic checking: SOLIDCHECK=1

Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: _face

Enter a face editing option

[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/mAterial/Undo/eXit] <eXit>: 

_rotate

Select faces or [Undo/Remove]: selecione uma face

Select faces or [Undo/Remove/ALL]:

Specify an axis point or [Axis by object/View/Xaxis/Yaxis/Zaxis] <2points>: ENTER

Specify the first point on the rotation axis: P2 marque com 2 pontos o eixo de rotação

Specify the second point on the rotation axis: P2

Specify a rotation angle or [Reference]: 30
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Solid validation started.

Solid validation completed.

Enter a face editing option

[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/mAterial/Undo/eXit] 

<eXit>:ENTER

Solids editing automatic checking:

SOLIDCHECK=1

- Axis by Object: usa um objeto como eixo de rotação. A escolha do ângulo de rotação 

funciona exatamente como para a opção anterior. Os objetos a serem selecionados 

podem ser: Line, Circle, Ellipse, Polyline, 3D Poly, Spline.

- View: alinha o eixo de acordo com a vista corrente. Você indica um ponto na vista 

que servirá como eixo (similar ao comando ROTATE). A escolha do ângulo de rotação 

funciona exatamente como para a opção anterior.

- X Axis, Y Axis, Z Axis: alinha o eixo de rotação de acordo com os eixos (X, Y, Z) que 

passem sobre um ponto selecionado. Neste exemplo rodamos a face pelo eixo Z com 

ângulo de 15 graus.

Command: _solidedit

Solids editing automatic checking: SOLIDCHECK=1

Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: _face

Enter a face editing option

[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/mAterial/Undo/eXit] <eXit>: 

_rotate

Select faces or [Undo/Remove]: selecione a face.

Select faces or [Undo/Remove/ALL]: ENTER
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Specify an axis point or [Axis by object/View/Xaxis/Yaxis/Zaxis] <2points>: Z

Specify the origin of the rotation <0,0,0>: ponto base da rotação

Specify a rotation angle or [Reference]: 15

Solid validation started.

Solid validation completed.

Enter a face editing option

[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/mAterial/Undo/eXit] <eXit>: 

ENTER

Solids editing automatic checking: SOLIDCHECK=1

Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: ENTER

Taper Faces

  Inclina faces do sólido, como no exemplo seguinte. Após selecionarmos 

as faces, devemos informar dois pontos que irão definir o eixo que servirá de base para 

a inclinação e, em seguida, o ângulo de inclinação (90º a – 90º).

Command: _solidedit

Solids editing automatic checking: SOLIDCHECK=1

Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: _face

Enter a face editing option

[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/mAterial/Undo/eXit] <eXit>: 

_taper
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Select faces or [Undo/Remove]: selecione a face.

Select faces or [Undo/Remove/ALL]: ENTER

Specify the base point: P1 marque o ponto base do eixo com 2 pontos

Specify another point along the axis of tapering: P2

Specify the taper angle: 30

Solid validation started.

Solid validation completed.

Enter a face editing option

[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/mAterial/Undo/eXit] 

<eXit>:ENTER

Solids editing automatic checking: SOLIDCHECK=1

Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit> ENTER

Copy Faces

  Permite copiar as faces selecionadas do modelo como regiões. Serão 

solicitados os pontos de origem e destino, similar ao comando COPY em 2D.
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Command: _solidedit

Solids editing automatic checking: SOLIDCHECK=1

Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: _face

Enter a face editing option

[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/mAterial/Undo/eXit] <eXit>: 

_copy

Select faces or [Undo/Remove]: selecione a face

Select faces or [Undo/Remove/ALL]: ENTER

Specify a base point or displacement: P1 marque o ponto base com 2 pontos

Specify a second point of displacement: P2

Enter a face editing option

[Extrude/Move/Rotate/Offset/Taper/Delete/Copy/coLor/mAterial/Undo/eXit] <eXit>: 

ENTER

Solids editing automatic checking: SOLIDCHECK=1

Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: ENTER

Copy Edges

  Copia as bordas selecionadas. As bordas serão copiadas como linhas, 

círculos, arcos, elipses ou splines.

Command: _solidedit

Solids editing automatic checking: SOLIDCHECK=1

Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: _edge

Enter an edge editing option [Copy/coLor/Undo/eXit] <eXit>: _copy
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Select edges or [Undo/Remove]: selecione uma aresta

Select edges or [Undo/Remove]: ENTER

Specify a base point or displacement: P1 marque um ponto para base da copia

Specify a second point of displacement: P2 marque um ponto para inserir a copia

Enter an edge editing option [Copy/coLor/Undo/eXit] <eXit>: ENTER

Solids editing automatic checking: SOLIDCHECK=1

Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: ENTER

Imprint Edges

  Permite imprimir um objeto 2D sobre um modelo sólido. O objeto que 

será “impresso” deve ser coplanar ao sólido. Os objetos que podem ser impressos são 

arcos, círculos, linhas, polilinhas 2D e 3D, elipses, splines, regiões e sólidos. Ao gerar a 

impressão, serão geradas novas faces no sólido que poderão ser editadas posteriormente. 

No exemplo seguinte foi feita uma linha nos pontos médios de um sólido e a Impressão 

dela no sólido.

Command: _imprint

Select a 3D solid: selecione o sólido

Select an object to imprint: selecione a linha

Delete the source object [Yes/No] <N>: y

Select an object to imprint: ENTER
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Clean

  Remove bordas e vértices compartilhados por mais de uma face na mesma 

superfície. Isto retira redundâncias, como ter mais de uma borda ou vértice no mesmo 

local, objetos impressos e geometrias não efetivamente usadas no modelo, poupando 

memória e deixando o modelo mais leve, ocupando menos memória. Não remove as 

arestas geradas com o Imprint.

Separate

  Dissocia modelos que tenham volumes fisicamente separados no espaço 

em sólidos independentes. A união e a subtração podem gerar um sólido em 3D que 

consiste em mais de um volume continuo. Esses volumes podem ser separados em 

sólidos independentes.

Shell

  Permite criar objetos ocos, ou seja, furos com uma parede, como se fossem 

feitos de chapa. O comando solicita uma espessura para o modelo todo. Você pode 

excluir faces da execução do Shell, quando o prompt apresentar Remove faces. No 

exemplo seguinte, a face superior foi extraída para deixar o sólido aberto.

Command: _solidedit

Solids editing automatic checking: SOLIDCHECK=1

Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: _body

Enter a body editing option[Imprint/seParate solids/Shell/cLean/Check/Undo/eXit] 

<eXit>: _shell

Select a 3D solid: selecione o sólido

Remove faces or [Undo/Add/ALL]: selecione a face superior para remove-la

Remove faces or [Undo/Add/ALL]: ENTER

Enter the shell offset distance: 50

Solid validation started.

Solid validation completed.
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Enter a body editing option

[Imprint/seParate solids/Shell/cLean/Check/Undo/eXit] <eXit>: ENTER

Solids editing automatic checking: SOLIDCHECK=1

Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: ENTER

Check

  Verifica se um modelo é realmente um sólido ACIS válido ou não.

Command: _solidedit

Solids editing automatic checking: SOLIDCHECK=1

Enter a solids editing option [Face/Edge/Body/Undo/eXit] <eXit>: _body

Enter a body editing option[Imprint/seParate solids/Shell/cLean/Check/Undo/eXit] 

<eXit>: _check

Select a 3D solid: This object is a valid ShapeManager solid.
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Fillet Edge

  Arredonda arestas de um sólido.

Command: _FILLETEDGE

Radius = 1.0000

Select an edge or [Chain/Radius]: r

Enter fillet radius or [Expression] <1.0000>: 5

Select an edge or [Chain/Radius]:

Select an edge or [Chain/Radius]:

1 edge(s) selected for fillet.

Press Enter to accept the fillet or [Radius]:*Cancel*

Chamfer Edge

  Gera chanfros nas arestas indicadas. 

Command:

CHAMFEREDGE Distance1 = 1.0000, Distance2 = 1.0000

Select an edge or [Loop/Distance]: d

Specify Distance1 or [Expression] <1.0000>: 2

Specify Distance2 or [Expression] <1.0000>: 3

Select an edge or [Loop/Distance]: 

Select an edge belongs to the same face or [Loop/Distance]:

Press Enter to accept the chamfer or [Distance]:*Cancel*
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OPERAÇÕES A 3D

3D Move

Este comando permite a movimento de um ou mais objetos para qualquer direção da 

UCS (x, y ou z).

3D Align

Permite alinhar objetos dentro do universo 3D.

ManualMecanicaCADMod1e2.indd   99 06/12/14   16:00



100 | CURSO TÉCNICO DE MECÂNICA

CAD / CAM / CNC

3D Mirror

Parecido com o comando Mirror do 2D, porém, temos a possibilidade de espelhar um 

objeto e qualquer sentido da UCS (x, y ou z).

3D Array 

Com este comando podemos criar matrizes (cópias) em um ou vários sentidos da UCS 

(x, y ou z).
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Slice 

Permite “fatiar” o sólido para visualização.

Extract Edges 

Permite gerar um novo objeto apenas com os edges. Este objeto não tem volume, não é 

um solid, mesh ou surface.
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Interference checking 

O comando verifica uma interferência gerada a partir de sólidos. Tem apenas 2 passos, 

selecionar o primeiro sólido e, depois, o segundo sólido.

Section Plane

Utilizamos o Sectionplane para criar cortes 2D e 3D a partir de modelos 3D.

Flatshot

Utilizamos o Flatshot para gerar cortes e fachadas 2D a partir de modelos 3D.
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EXERCÍCIOS PRÁTICOS

EXERCÍCIO 1. Efetue a geometria indicada com recurso a um software de CAD.

EXERCÍCIO 2. Efetue a geometria indicada com recurso a um software de CAD.
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EXERCÍCIO 3. Efetue a geometria indicada com recurso a um software de CAD.

EXERCÍCIO 4. Efetue as geometrias indicadas com recurso a um software de CAD.

EXERCÍCIO 5. Efetue as geometrias indicadas com recurso a um software de CAD.
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EXERCÍCIO 6. Efetue a geometria indicada com recurso a um software de CAD.

EXERCÍCIO 7. Efetue a geometria indicada com recurso a um software de CAD.

EXERCÍCIO 8. Efetue a geometria indicada com recurso a um software de CAD.
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EXERCÍCIO 9. Efetue a geometria indicada com recurso a um software de CAD.

EXERCÍCIO 10. Efetue a geometria indicada com recurso a um software de CAD.
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EXERCÍCIO 11� Efetue a geometria indicada com recurso a um software de CAD.

EXERCÍCIO 12. Efetue a geometria indicada com recurso a um software de CAD.
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EXERCÍCIO 13. Efetue a geometria indicada com recurso a um software de CAD.

EXERCÍCIO 14. Efetue a geometria indicada com recurso a um software de CAD.
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EXERCÍCIO 15. Efetue a geometria indicada com recurso a um software de CAD.

EXERCÍCIO 16. Efetue a geometria indicada com recurso a um software de CAD.
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EXERCÍCIO 17. Efetue a geometria indicada com recurso a um software de CAD.

EXERCÍCIO 18. Efetue a geometria indicada com recurso a um software de CAD.
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EXERCÍCIO 19. Efetue a geometria indicada com recurso a um software de CAD.

EXERCÍCIO 20. Efetue a geometria indicada com recurso a um software de CAD.
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APRESENTAÇÃO MODULAR

APRESENTAÇÃO

Pretende-se com este módulo dar aos alunos conhecimentos ao nível utilização de um 

software de CAM, criação e otimização de percursos de maquinação de modelos CAD.

OBJETIVOS DA APRENDIZAGEM

• Utilizar a aplicação CAM

• Criar e otimizar os percursos de maquinação de modelos CAD

ÂMBITO DOS CONTEÚDOS

• Introdução à aplicação de CAM

• Alguns conceitos

• Manipulação e orientação do modelo CAD

• Planos de trabalho

• Escolha e definição da ferramenta

• Definição do bloco

• Movimentos rápidos

• Estratégias de desbaste: offset, perfil e raster, redesbaste.

• Estratégias acabamento raster, radial, espiral, padrão, corner, 3D offset, Z 

constante, projeção etc.

• Programas NC

• Fronteiras

• Edição e cópia dos percursos de maquinação

• Verificação de colisões

• Entradas/Saídas e ligações

• Padrões

• Furação

• Simulação e verificação
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INTRODUÇÃO À TECNOLOGIA CAM

Nos dias atuais, os recursos computacionais são extraordinários e temos à nossa 

disposição softwares para todos os gostos e aplicações. O computador tornou-se 

indispensável em diferentes áreas do conhecimento, tanto que os profissionais que não 

dominarem o seu uso têm muita dificuldade de se inserir no mercado de trabalho.

Nas áreas tecnológicas o uso de computador é ainda mais necessário e fundamental. Nos 

dias de hoje é raro encontrar empresas da indústria metalomecânica que ainda utilizem 

estiradores para desenhar, uma vez que todas usam sistemas de CAD (Computer Aided 

Design - Desenho Assistido por Computador).

No fabrico de um componente mecânico, na maioria dos casos utilizamos a maquinação 

como processo de fabrico. As máquinas que maquinam há já algum tempo que são 

comandadas por controlo numérico (máquinas CNC) e necessitam de serem programadas 

de acordo com a geometria da peça. Neste cenário, temos mais uma tecnologia na 

mecânica: o fabrico assistido por computador, designada por CAM (Computer Aided 

Manufacturing – Fabrico Assistido por Computador).

O Fabrico Assistido por Computador (CAM) consiste no uso de sistemas computacionais 

para planeamento, gestão e controlo de operações de uma fábrica. O CAM pode ser 

classificado em duas grandes categorias:

• Sistemas computadorizados de controlo e monitoração: neste caso, o 

computador liga-se diretamente ao processo a ser monitorado ou con-

trolado;

• Sistemas de suporte da produção: trata-se de uma aplicação indireta. O 

computador é utilizado como ferramenta de suporte para as atividades de 

produção, não havendo interface direta do computador com o processo de 

fabrico.

Na primeira categoria a abrangência é grande, pois o CAM atua como suporte de 

fabrico, isto é, auxiliando na programação CNC de peças por software, planeamento e 

programação da produção; planeamento de necessidades de material (MRP), recolha de 

dado (DNC), tomada de decisão, plano operacional, etc.
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Apesar de toda esta abrangência, o termo CAM, às vezes, ainda é sinónimo da progra-

mação CN, conceito que ficou muito difundido com a sigla CAD/CAM, que representa 

módulos de programação CN em sistemas CAM.

MÉTODOS DE PROGRAMAÇÃO CN

Programação direta na máquina - MID (Material Data Input): Este método de 

programação descreve a programação direta, viabilizada devido aos recursos dos novos 

CNC. Neste método, o programador, com a geometria à disposição, define o percurso da 

ferramenta e transforma-a em linguagem (função de máquina). É utilizado em eventuais 

modificações, para otimização de programas na máquina e na programação de peças 

relativamente simples.

Programação manual: Neste caso, o programador interpreta o desenho da peça, calcula 

os pontos da trajetória da ferramenta, preenchendo um formulário que poderá ser 

digitado ou enviado diretamente ao operador da máquina, que digitará diretamente 

na mesma. Esse tipo de programação tem sido facilitado pela utilização de ciclos 

automáticos, sendo de fácil execução para geometrias não muito complexas.

Programação auxiliada por computador: O método de programação auxiliada por 

computador mais tradicional é o que utiliza a linguagem APT (“Automatically Programmed 

Tool”). A função do programador consiste em escrever o programa fonte, definindo a 

geometria da peça e/ou o percurso da ferramenta, via definição de forma padronizada 

pelas linguagens de entidades geométricas e funções auxiliares. Este programa fonte 

é trabalhado por um processador, que realiza os cálculos geométricos, determina o 

contorno da ferramenta e gera um arquivo neutro (CLDATA ou CLFILE) independente da 

máquina. Posteriormente este arquivo é pós-processado, gerando um arquivo específico 

para a máquina a ser utilizada.

Num segundo método, utilizado pelos modernos sistemas CAD/CAM, a entrada é o 

desenho da peça ou o percurso da ferramenta. Interativamente, no módulo CAM do 

sistema, inicia-se a programação CN que gerará um arquivo neutro.
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Num terceiro novo conceito de programação CN, conhecido na Alemanha como WOP 

(“Wertattsoriertierte Programminerung”), o utilizador inicia a programação a partir de 

um sistema CAD e trabalha interativamente, definindo os parâmetros geométricos, de 

ferramentas e tecnológicos, através de ícones gráficos. Gera-se também um arquivo 

neutro que, posteriormente, será pós-processado.

METODOLOGIA CAD/CAM

A metodologia CAD/CAM é baseada nestas duas tecnologias em que, no software de 

CAD, o usuário “desenha” o produto/peça. Este desenho poderá ser simplesmente um 

desenho 2D ou 3D, dependendo da complexidade da peça. Com o modelo feito no CAD o 

usuário carrega o modelo no software de CAM, onde se inicia todo o processo de fabrico 

do produto. Nesta etapa o utilizador indica quais os parâmetros tecnológicos como, por 

exemplo, a rotação da ferramenta, sobre-espessura, profundidade de corte, tipo de 

ferramenta a ser utilizada, etc. O software de CAM calcula o “caminho” que a ferramenta 

deve percorrer, sendo esta a etapa de processamento. No final, o percurso da ferramenta 

juntamente com as s informações tecnológicas são pós-processadas na linguagem da 

máquina a ser utilizada, ou num arquivo neutro, como vimos anteriormente. A Figura 1 

mostra a sequência das etapas.
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Figura 1 - Fluxograma da geração de um programa CNC através do CAM.
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CONCEITOS DE MAQUINAÇÃO

MOVIMENTOS E GRANDEZAS

Os movimentos entre a ferramenta e a peça são necessários para que ocorra a 

maquinação propriamente dita, isto é, a remoção de material da peça. Os movimentos 

podem ser de dois tipos: ativos e passivos. Os movimentos ativos são aqueles em que 

ocorre a remoção de material (apara) e podem ser:

a) Movimento de corte: é o movimento entre a ferramenta e a peça e que, 

juntamente com o movimento de avanço, promove a remoção de material 

durante uma única rotação ou um curso da ferramenta (Figura 2a);

b) Movimento de avanço: é o movimento entre a ferramenta e a peça que, 

juntamente com o movimento de corte, possibilita uma remoção contínua de 

material, durante várias rotações ou cursos da ferramenta (Figura 2b);

c) Movimento efetivo de corte: é o movimento entre a ferramenta e a peça, a 

partir do qual resulta o processo de maquinação. Quando o movimento de 

avanço é contínuo, o movimento efetivo é a resultante dos movimentos de 

corte e avanço (Figura 2c). Quando o movimento de avanço é intermitente, o 

movimento efetivo é o próprio movimento de corte.

Figura 2: Movimentos no torneamento longitudinal. a) movimento de corte; b) 

movimento de avanço; c) movimento efetivo de corte.

Os movimentos passivos são aqueles que, apesar de fundamentais para que ocorra a

maquinação, não promovem a remoção de material. Podem ser:

a) Movimento de ajuste: é o movimento entre a ferramenta e a peça, no 

qual é predeterminada a espessura da camada de material a ser removida. 
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Nos processos de sangramento e furação, este movimento não existe, 

pois a espessura de material a ser removida é definida pela geometria da 

ferramenta;

b) Movimento de correção: é o movimento entre a ferramenta e a peça, utilizado 

para compensar alterações de posicionamento devidas, por exemplo, ao 

desgaste da ferramenta, variações térmicas, deformações plásticas, entre 

outras, que normalmente incidem durante a maquinação;

c) Movimento de aproximação: é o movimento entre a ferramenta e a peça, com 

o qual a ferramenta, antes do início da maquinação, é aproximada da peça;

d) Movimento de recuo: é o movimento entre a ferramenta e a peça, com o qual 

a ferramenta, após a maquinação, é afastada da peça.

Grandezas de Avanço

São as grandezas que resultam do movimento de avanço:

a) Avanço f: é o percurso de avanço em cada volta ou em cada curso da ferramenta 

(Figura 3).

b) Avanço por dente fz: é o percurso de avanço por dente e por volta ou curso da 

ferramenta, medido na direção de avanço. Corresponde à distância entre duas 

superfícies de transição consecutiva, considerada na direção do avanço. 

Tem-se a seguinte relação entre estas grandezas:

fz = f / z

em que z – número de dentes da ferramenta

Grandezas de Penetração

São as grandezas que descrevem geometricamente a relação de penetração entre a 

ferramenta e a peça:

a) Profundidade ou largura de maquinação ap: é a profundidade ou largura de penetração 

da ferramenta em relação à peça (Figura 3), medida perpendicularmente ao plano de 

trabalho. No torneamento cilíndrico e de facejamento, fresagem e retificação frontal, ap 
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é denominada profundidade de maquinação. Na fresagem e retificação tangencial, ap é 

denominada largura de maquinação. Na furação, ap corresponde ao raio da broca.

b) Penetração de trabalho ae: é a penetração da ferramenta em relação à peça, medida 

paralelamente no plano de trabalho. Esta grandeza é importante nos processos de 

fresagem e na retificação.

Figura 3 - Avanço f e profundidade de maquinação ap no torneamento.

Figura 4 - Profundidade de maquinação ap e penetração de trabalho

ae na fresagem frontal.

Figura 5 - ap e ae na fresagem tangencial.
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ESTRATÉGIAS DE MAQUINAÇÃO

Os percursos de maquinação dividem-se em quatro grandes grupos: desbaste, 

redesbaste, semi-acabamento e acabamento.

O desbaste tem como objetivo a remoção do máximo material possível no menor espaço 

de tempo. Nesta operação utilizam-se fresas rasas ou toroidais de diâmetro grande, 

sendo o passo horizontal aproximadamente 80% do diâmetro da fresa. É sempre deixada 

uma sobre-espessura de forma a proteger a peça a maquinar.

Existem várias estratégias de desbaste:

• Cópia: A estratégia de desbaste chamada raster consiste em deslocar a fresa 

em passagens perpendiculares, com um incremento fixo em cada passagem. 

Quando uma camada estiver terminada, a fresa desce para a próxima altura 

Z, de modo a maquinar essa camada. Designa-se o incremento, ou passo, 

por stepover e o incremento vertical por stepdown. Esses parâmetros 

dependem do tipo de material e das características da fresa. Como esta 

estratégia deixa material em forma de “escadinhas” em torno do modelo, 

pode-se especificar uma passagem extra em cada camada, para limpar esse 

excesso de material;

• Offset: Esta estratégia consiste em maquinar cada camada ao longo de um 

percurso, que resulta de vários offset’s sucessivos do modelo.
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INTRODUÇÃO À APLICAÇÃO CAD

Para abrir o Mastercam de um duplo clique no ícone  na área de trabalho. 

Sempre que se abre o Mastercam, este abre um novo ficheiro automaticamente.

quando se pretende abrir um arquivo já existente, clicamos em  ou File > Open > e 

clicamos depois no ficheiro ou pasta desejada.

Para salvar um ficheiro novo, clicamos em  ou File > Save > e guardamos no local ou 

pasta desejada.

Se quisermos converter o ficheiro para uma outra extensão, clicamos em File > Save As 

> indicamos a extensão do ficheiro que desejamos guardar na caixa save as type, ex.: 

DWG, IGES, DXF, PARASOLID, etc., um nome e guardamos na pasta desejada.

Para abrir um arquivo com outra extensão, clicamos em File > Open > indicamos a 

extensão do arquivo que desejamos abrir na caixa files of type, ex.: DWG, IGES,

DXF, PARASOLID, etc. e clicamos no ficheiro desejado.

Se quisermos guardar apenas uma parte do desenho, clicamos em File > Save some 

> selecionamos o desenho, apenas uma parte ou um level (nível) e clicamos em end 

selection. Colocamos um nome diferente e guardamos.

Antes de abrir ou salvar os arquivos devemos procurar deixá-los em pastas de fácil acesso 

para não nos perdermos. Tenha sempre o hábito de guardar o desenho frequentemente 

ou ao fim de cada modificação importante.

FERRAMENTAS DE CAD

Vistas

No Mastercam usam-se dois tipos de vistas.

Vistas de visualização

Vista isométrica (Isometric View)

Vista de topo (Top View)

Vista de frente (Front View)

Vista de lateral (Rigth Side View)
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Vistas de construção

As vistas de visualização, tal como o nome já diz, servem para nós visualizarmos a peça 

na vista desejada.

As vistas de construção são usadas quando se pretende desenhar numa determinada 

vista. Por exemplo, clique na vista lateral de construção e visualização (Side Construction 

Plane), determine uma distância, neste caso Z, e crie um circulo no local desejado.

Ferramentas de visualização

As ferramentas de visualização encontram-se no menu view e são usadas para fazer 

zoom, rodar a peça no écran, etc.

 Coloca o desenho no écran inteiro.

 Move a peça no écran.

 Abre uma janela de zoom numa zona da peça.

 Zoom mais ou menos. Se o rato tiver scroll roll, role para cima ou para baixo.

 Para rodar a peça no écran. O mesmo comando pode ser acedido 

quando clicamos o botão do meio do rato, com ou sem a roda. Se o rato tiver apenas 

dois botões, clicamos sem largar a tecla alt, e usamos as setas do teclado para rodar a 

peça.

Ferramentas de Alterações

Estas ferramentas encontram-se na parte inferior do écran e são usadas para mudar 

levels, cores, espessuras de linhas, vistas etc.

Topo (Top Construction Plane)

Frente (Front Construction Plane)

Lateral (Side Construction Plane)
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No primeiro quadro  é usada para criação de um desenho com variação de altura Z. 

Se estivermos a trabalhar no modo 3D, algumas ferramentas do Mastercam não irão 

funcionar, pois este estará num plano 3D, que é usado para criação de um desenho em 

3D. O modo  (clicar em cima de 3D em cima e mudar 2D) é usado para criação de 

um desenho sem variação da altura Z ou a uma altura constante.

 Vistas de visualização.

 Vistas de construção.

 Caixa de altura do Z. Clicamos na caixa e digitamos a altura desejada 

para a construção do desenho. É também usada para encontrar a altura de um ponto 

qualquer do modelo 3D. Se for sólido, clicamos no Z e depois no ponto do modelo 

desejado. Se for uma superfície criamos uma curva e fazemos a mesma sequência. 

 Caixa de cores. Clicamos na cor e abrir-se-á uma caixa maior com 256 cores, 

onde podemos selecionar a cor desejada.

Para mudar a cor de um desenho ou de uma determinada entidade, selecionamos a(s) 

entidade(s) clicando em cima delas, abrindo uma janela, selecionando todas  ou 

ainda usando a caixa de diálogo general selection. Clicando em All, abrir-se-á uma nova 

caixa.

 Caixa de level (nível). Clicamos na caixa de level quando 

queremos criar um novo level digitando um novo número na caixa number e um nome 

na caixa name. Todas as entidades que forem criadas daqui para frente serão criadas no 

novo level. Para mudar de level, clicamos duas vezes em cima do número correspondente, 

ficando a amarelo o level ativo para criação. Para desativar outros levels clicamos na 

seta vermelha  no que se pretende desativar.

Para mudar um desenho de um level para o outro, primeiro selecionamos ou criamos 

um novo level, depois selecionamos a(s) entidade(s). A seguir, clicamos com o botão 
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direito do rato em cima da caixa de level, selecionamos o que se deseja mover ou copiar 

e clicamos em Ok.

 Caixa de atributos (Attributes). Muda ou 

ativa tipos de pontos, de linhas e espessuras de linhas.

File

O menu File permite lidar com os ficheiros do Mastercam, sendo permitido abrir, gravar, 

imprimir, importar e exportar ficheiros com outro formato, etc.

 New – Cria um documento novo

Open – Abre um documento existente

 File Merge > Pattern – Importa um ficheiro do Mastercam para o documento que 

está aberto

 Edit > Open External – Abre ficheiros externos com a aplicação que for escolhida

  Save – Grava o documento com a extensão *.mcx

  Save As – Grava o documento com outro nome ou com outra extensão

Save Some – Grava as entidades selecionadas num documento separado

 Print – Imprime o documento

 Print Preview – Permite pré-visualizar o documento a imprimir

 Project Manager – Especifica o tipo de ficheiros a gravar na pasta do projeto que 

está a ser executado, por forma a que estejam todos guardados no mesmo local. Para 

além dos ficheiros do tipo *.mcx, o Mastercam permite guardar outros tipos de ficheiros, 

como é o caso de estratégias de maquinação, bibliotecas de ferramentas, bibliotecas de 

operações, bibliotecas de materiais, …

 Import Directory – Importa um diretório de ficheiros  

 Export Directory – Exporta ficheiros para um diretório
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 Change Recognition – Identifica de uma forma rápida alterações efetuadas a ficheiros 

CAD. Este comando funciona não só para os ficheiros nativos do Mastercam - *.mcx, 

como também para outros formatos de ficheiros CAD.

Tracking – Verifica a existência de novas versões de um dado ficheiro através de três 

comandos.

Properties – Mostras algumas propriedades do ficheiro, como é o caso da localização 

do ficheiro, a suas datas de criação e da última alteração, o tamanho e o sistema de 

unidades.

 Exit – Fecha o Mastercam  

Edit

O menu Edit permite modificar entidades criadas.

 Undo – Retrocede uma operação

 Redo – Avança uma operação

 Cut - Corta um conjunto de entidades selecionadas

 Copy - Seleciona um conjunto de entidades a copiar

 Paste - Copia um conjunto de entidades selecionadas

       Delete

        Delete 

  Delete Entities – Apaga uma ou várias entidades

  Delete Duplicate – Apaga entidades duplicadas

 Delete Duplicate Advanced – Permite apagar entidades duplicadas com a 

mesma cor (Color), com o mesmo nível (Level), pontos do mesmo tipo (Point 

Style), linhas do mesmo tipo (Line Style) e linhas 

com a mesma espessura (Line Width)
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  Undelete – Repõe as entidades apagadas 

  Undelete # of Entities – Repõe um número # de entidades apagadas

 Undelete Entities By Mask – Repões entidades apagadas utilizando um filtro 

(Mask) para a sua seleção

 Select All – Seleciona todas as entidades que estão visíveis no documento

       Trim/Break

 Trim/Break > Extend – Corta uma entidade por outra (Trim) ou quebra uma 

entidade em duas ou mais partes (Break)

 Trim Many – Corta várias entidades por uma outra

  Break Two Pieces – Parte uma entidade em duas partes
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  Break at Intersection – Quebra várias entidades por uma outra

 Break Many Pieces – Quebra uma entidade em partes iguais ou com as 

mesmas dimensões 

  Break Drafting into Lines – Parte linhas de corte (Hatch) em linhas 

  Break Circles – Parte um círculo em partes iguais

  Close Arc – Fecha um arco num círculo

 Join Entities – Une duas entidades numa só

Para que duas linhas sejam unidas numa só é necessário que sejam colineares.

Para que dois arcos sejam unidos é necessário que tenham o mesmo centro e o 

mesmo raio.

 Modify Spline – Altera a posição dos pontos de controlo de uma curva e, desta 

forma, o seu aspeto

As curvas criadas no Mastercam têm a designação de spline e pode ser de dois tipos, 

consoante a forma como é definida matematicamente pelo sistema:

- Parametric: curva a 2D ou 3D definida por uma série de coeficientes;

- NURBS: curva controlada por pontos.
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 Convert NURBS – Converte linhas, arcos, curvas ou superfícies em entidades do tipo 

NURBS

 Simplify – Converte uma curva numa entidade mais simples, quando possível

 Set Normal – Permite visualizar e inverter as normais a várias superfícies com uma 

só operação

A normal a uma superfície é um vetor perpendicular a um plano tangente à superfície 

num dado ponto e surge representada por uma seta verde. A figura mostra os dois 

sentidos que a normal à superfície pode tomar num ponto próximo do seu centro.

 Change Normal – Inverte a normal de uma superfície

View

 Toggle Operations Manager – Mostra/esconde o histórico de operações de 

maquinação e de modelação de sólidos

O Solid Manager permite visualizar e editar as 

operações efetuadas com os sólidos, ou seja:

- visualizar e editar as operações de cada sólido;

- copiar, editar, apagar e regenerar sólidos;

- alterar os atributos (cor, nível, …);

- apagar, editar e ordenar as operações de um sólido;

 - alterar os parâmetros e a geometria de base;

- verificar os erros na construção dos sólidos;

- iniciar novas operações com sólidos.
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      Viewports

  Viewport 1 is Entire Screen – Altera a área de trabalho para uma vista

 Viewport 1 Top, Viewport 2 Bottom – Altera a área de trabalho para duas 

vistas: planta e vista de baixo

 Viewport 1 Left, Viewport 2 Right - Altera a área de trabalho para duas vistas: 

alçado lateral esquerdo e alçado lateral direito

 Clockwise From Upper Left: Viewports 1 Top, 2 Iso, 3 Front, 4 Side – Divide 

a área de trabalho em quatro vistas (no sentido horário): topo, isométrica, frente 

e de lado

 Reset Viewport Layout to Default – Retoma a área de trabalho para o modo 

de visualização por defeito

 Fit – Coloca no ambiente de trabalho todas as entidades que foram criadas

 Repaint – Regenera o ambiente de trabalho

 Pan – Permite deslocar a visualização da área de trabalho 

 Zoom Window – Aumenta uma porção da área de trabalho

 Zoom Target – Efetua o zoom com uma janela em torno de um ponto 

 Unzoom – Afasta a visualização da área de trabalho

 Zoom In/Out – Efectua zoom/unzoom com o movimento do rato

 Zoom Selected – Escala as entidades selecionadas para ocupar toda a área de 

trabalho. Funciona apenas com entidades previamente selecionadas

Standard Views – Função que altera a visualização de geometrias através de vistas 

pré-definidas pelo Mastercam
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  Top View – Vista de topo

  Left Side View – Alçado lateral esquerdo

  Back View – Vista posterior

  Front View – Alçado principal

  Right Side View – Alçado lateral direito

  Bottom View – Vista de baixo

  Isometric View – Vista isométrica

         Orient

 Dynamic Rotation – Permite a rotação de uma geometria em torno de um 

ponto com o movimento do rato

 Normal View – Altera a visualização de uma geometria para uma vista normal 

a uma linha

 Named Views – Altera a visualização de uma geometria para uma vista 

predefinida pelo utilizador

  Previews View – Retoma a vista anterior

 View by Entity – Altera a visualização de uma geometria para uma vista 

definida por duas linhas

  Flip X for Y – Altera o eixo X com o Y

   Flip X for Z - Altera o eixo X com o Z

  Flip Y for Z - Altera o eixo Y com o Z
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Analyze

 Analyse Entity Properties – Analisa as propriedades de uma entidade
 

 Analyse Position – Indica as coordenadas de um ponto em XYZ

 Distância em X de cada um dos 

vértices da reta em relação à origem

 Distância em Y de cada um dos 

vértices da reta em relação à origem

 Distância em Z de cada um dos 

vértices da reta em relação à origem

 Ângulo de inclinação em relação a uma 

reta horizontal

 Comprimento da reta em 3D

 Comprimento da reta segundo um plano 

em 2D

 Comprimento da reta projetada 

nos eixos X, Y e Z

 Nível e cor da reta

 Tipo de linha e espessura
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 Analyse Distance – Analisa a distância entre dois pontos 

     Area/Volume

 Analyse 2D Area – Analisa o perímetro, a área e as coordenadas do centro de 

gravidade de do momento de inércia de uma zona fechada 

 Analyse Surface Area – Analisa a área limitada por uma superfície, tendo em 

conta a precisão definida em Chord Height

 Analyse Solid Properties – Analisa a densidade, volume e momento de inércia 

de um sólido

 Analyse Chain – Analisa um grupo de entidades ligadas entre si pelo método de 

chain (cadeia) para facilitar a resolução de problemas que possam existir 

 Analyse Contour – Analisa um contorno

 Analyse Angle – Mostra o valor do ângulo e o seu suplementar entre duas linhas ou 

três pontos

 Analyse Dynamic – analisa qualquer ponto situado ao longo de uma entidade de 

forma dinâmica. O ponto de análise é representado por uma seta verde que pode ser 

deslocada com o rato

 Distância em X de cada um dos 

pontos da reta em relação à origem

 Distância em Y de cada um dos 

pontos da reta em relação à origem

 Distância em Z de cada um dos 

pontos da reta em relação à origem

 Ângulo de inclinação em relação a uma 

reta horizontal

 Distância entre os dois pontos em 3D

 Distância entre os dois pontos segundo 

um plano em 2D

 Distância mínima entre os dois pontos

 Distâncias em XYZ entre os dois 

pontos 
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     Database/Number

 Analyse Number – Analisa qualquer entidade que seja indicada pelo seu 

número pelo qual estão referenciadas todas as entidades. Este número pode ser 

encontrado no comando Analyse Database  

 Analyse Database – Indica o número, a data e hora de criação de qualquer 

entidade

      Test Surfaces and Solids

  Analyse Test Surfaces – Analisa erros de construção de superficies 

  Analyse Check Solids – Analisa erros de construção de sólidos

Create

O menu Create é utilizado para criar entidades únicas (pontos, linhas, arcos, curvas, 

superfícies, sólidos) ou a combinação de diversas entidades simples (retângulos, elipses, 

espirais, sólidos e superfícies primitivas).

 Create Point Position – Cria um ponto numa determinada posição. O ponto pode ser 

determinado diretamente por coordenadas XYZ

ou pela relação com outras entidades   .
 

Origin – Ponto em (0,0,0)

Arc Center – Ponto no centro de um arco ou círculo

Endpoint – Ponto na extremidade de uma reta, arco ou curva

Intersection – Ponto na intersecção de duas entidades

Midpoint – Ponto no meio de uma reta, arco ou curva

Point – Ponto clicando com o rato no ecrã 

Quadrant – Ponto num quadrante de uma circunferência

Nearest – Ponto na menor distância entre duas entidades

Relative – Ponto definido por coordenadas polares relativas a outro

Tangent – Ponto tangente a um arco

Perpendicular – Ponto perpendicular a uma linha
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As entidades simples que se desenham a 2D têm pontos notáveis, ou seja, pontos que 

são reconhecidos pelo sistema, como mostra a figura seguinte. O Endpoint indica uma 

extremidade, o Center representa o centro de um arco ou círculo, o Midpoint indica-nos 

o meio de uma reta, arco ou curva e Quadrant é o ponto que divide o círculo em quatro 

quadrantes com um ângulo de 90º entre si.

O círculo no Mastercam começa e termina no mesmo ponto do lado direito, designando-

se este ponto por Endpoint.

O Mastercam trabalha com dois tipos de coordenadas a 2D.

ManualMecanicaCADMod1e2.indd   137 06/12/14   16:00



138 | CURSO TÉCNICO DE MECÂNICA

CAD / CAM / CNC

Coordenadas retangulares ou cartesianas – são dadas por duas distâncias x e y

Coordenadas polares – são dadas por um ângulo e uma distância  

 Create Line Endpoint - Cria uma linha entre dois pontos

  Edita o primeiro ou o segundo ponto clicado no ambiente de trabalho

  Cria várias linhas 

 Cria uma linha com um comprimento de 20 

mm e um ângulo de 10°
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  Cria uma linha vertical com 10 mm de distância do ponto (0,0)

 Cria uma linha horizontal com 10 mm de distância do ponto 

(0,0)

 Cria uma linha tangente a um arco

Create Line Closest – Cria uma linha a definir a menor distância entre duas 

entidades
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 Create Line Bisect – Cria uma linha bissetriz entre duas linhas

Em alguns comandos em que se pretende criar uma entidade, o Mastercam coloca todas 

as  alternativas possíveis no ecrã (na figura em baixo, as soluções possíveis são a linha a 

vermelho e a linha a verde) mas o comando só termina quando se seleciona a entidade 

que se pretende guardar. As outras são apagadas ficando apenas visível a entidade 

escolhida. 

 Create Line Perpendicular – Cria uma linha perpendicular a outra

 Define o comprimento da linha

 Create Line Parallel – Cria uma linha com o mesmo comprimento e paralela a outra 

já existente 

 Edita o ponto de colocação da linha

 Efetua a linha paralela para um lado dos lados da linha 

selecionada
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 Efetua a linha paralela para o outro lado da linha selecionada

 Efetua duas linhas paralelas para ambos os lados da linha 

selecionada

 Distância do Offset da linha

 Cria uma linha tangente a um arco ou círculo paralela a uma outra linha 

 Create Circle Edge Point – Cria um círculo a passar por três pontos
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 Create Circle Center Point – Cria um círculo em que são dados o centro e o raio

  Edita o ponto de colocação do círculo

Define as dimensões do círculo pelo raio  

ou pelo diâmetro 

 Cria um círculo com o centro num ponto e tangente a uma linha ou a outro 

círculo

 Create Arc Polar – Cria um arco através de coordenadas polares a partir do seu centro

 Create Arc Polar Endpoints - Cria um arco através de coordenadas polares a partir 

ou do ponto de início ou do ponto final de construção do arco

 Create Arc Endpoints – Cria um arco a passar por três pontos com a opção de se 

poder definir o raio ou o diâmetro

 Create Arc 3 Points – Cria um arco a passar por três pontos

 Create Arc Tangent – Cria um arco tangente a uma linha, arco ou círculo

 Tangent 1 Entity - Arco tangente a uma entidade num determinado ponto 

dessa entidade

 Tangent Point – Arco tangente a uma entidade a passar num ponto
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Tangent Centerline –  Arco tangente a uma linha cujo centro se situa numa 

outra linha

 Dynamic Tangency – Arco tangente a uma entidade definido de forma 

dinâmica com o rato

 Fillet Entities – Cria um raio de canto entre duas entidades

 Valor do raio

 Definição do tipo de raio

  Efectua o Trim das entidades pelo raio criado

 Não executa o Trim

 

 Fillet Chains - Cria raios de canto em todas as entidades que se encontram ligadas

 Chamfer Entities – Cria um chanfro entre duas entidades

O chanfro pode ser definido por uma distância, duas distâncias, uma distância e um 

ângulo ou pelo seu comprimento
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  Cria um chanfro entre duas entidades com 

um valor de 5 mm

  Cria um chanfro entre 

duas entidades com duas distâncias de 5 e 10 mm

   Cria um chanfro entre 

duas entidades com um valor de 20 mm e um ângulo de 10°
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 Efectua o Trim das entidades pelo chanfro criado 

 Não executa o Trim

 Chamfer Chains - Cria um chanfro entre todas as entidades que se encontram ligadas

 Create Manual Spline – Cria uma curva através de pontos selecionados com o rato 

no écran

 Create Automatic Spline – Cria uma curva de forma automática, definindo-se apenas 

o 1º, 2º e último pontos. O comando executa a curva de forma a respeitar os outros 

pontos intermédios

 Create Curves Spline – Cria uma spline unindo outras entidades que podem ser 

rectas, arcos ou outras curvas
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Create Blended Spline – Cria uma curva a unir duas entidades a partir de pontos 

selecionados dinamicamente com o rato

Os pontos de construção da curva são selecionados de forma dinâmica com o rato sobre 

as entidades. O Mastercam coloca uma seta sobre a entidade que se desloca com o rato 

até ao ponto por onde se pretende passar a spline�

Create > Drafting > Dimension – Comando que tem como função cotar a distância entre 

dois pontos, um diâmetro, raio ou um ângulo

 Horizontal Dimension – Coloca uma cota horizontal entre dois pontos

 Witness – Coloca invisível as linhas de chamada

 Centered – Centra o texto sobre a linha de cota

 Arrows – Coloca as setas por dentro ou por fora das linhas de chamada

 Horizontal – Desenha uma cota horizontal
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 Lock – Bloqueia a direção que a cota pode tomar independentemente da posição 

do rato

 Orientation - Define um ângulo de inclinação para a cota

 Font – Permite alterar o tipo de letra

 Text – Define o texto da cota

 Vertical – Desenha uma cota vertical
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 Height – Altera o tamanho da letra

 Number – Define o número de casas decimais

 Diameter – Coloca o símbolo de diâmetro Ø na cota

 Radius – Coloca o símbolo de raio R na cota

 Box – Substitui o texto da cota por um retângulo

 Angle – Alterna entre o valor do ângulo e o seu complementar
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 Options – Abre um quadro de configuração das cotas

 Update – Aplica as alterações efetuadas às cotas 

 Vertical Dimension – Coloca uma cota vertical entre dois pontos

 Parallel Dimension – Coloca uma cota paralela entre dois pontos

 Baseline Dimension – Efetua uma cotagem em paralelo

ManualMecanicaCADMod1e2.indd   149 06/12/14   16:00



150 | CURSO TÉCNICO DE MECÂNICA

CAD / CAM / CNC

 Chained Dimension – Efetua uma cotagem em série

 Angular Dimension – Dimensiona um ângulo

 Circular Dimension – Dimensiona o diâmetro ou o raio de um arco ou círculo

 Perpendicular Dimension – Cria uma cota perpendicular a uma linha a passar por um 

ponto

 Tangent Dimension – Cria uma cota tangente a um arco e a passar por um ponto
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Ordinate

 Horizontal Ordinate Dimension – Efetua uma cotagem horizontal por níveis 

 Vertical Ordinate Dimension – Efetua uma cotagem vertical por níveis 

 Parallel Ordinate Dimension – Efetua uma cotagem por níveis numa direção qualquer

 Add to an Existing Ordinate Dimension – Adiciona uma cota a uma cotagem por 

níveis já existente
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 Window Ordinate Dimension – Cria uma cotagem por níveis de forma automática 

de acordo com os parâmetros definidos no quadro seguinte

 Align Ordinate Dimension – Alinha uma série de cotas 

 Point Dimension – Dimensiona um ponto

 Dimension Multi Edit – Edita uma ou várias cotas, podendo ser alterado o tipo de 

letra, o aspecto das setas , as linhas de chamada, o número de casas decimais, etc.

 Create Witness Line – Cria uma linha de chamada entre dois pontos

 Create Leader – Cria uma seta entre dois pontos
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 Create Note – Cria um texto

 Create X-Hatch – Cria linhas de corte num contorno fechado

 Smart Dimension – Cria cotas de uma forma inteligente, adaptando-as ao movimento 

do rato. As cotas podem ser horizontais, verticais, paralelas ou de diâmetro de círculos 

e arcos. 

A seleção com o rato de uma cota já existente permite alterar a sua posição e editar os 

seus parâmetros

 Drafting Options – abre um quadro de configuração de cotas, notas, texto e setas

 Create Rectangle – Cria um retângulo

  Witdth – Comprimento 

  Height – Largura
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  Achor to Center – Ponto de inserção no centro do retângulo

  Create Surface – Cria uma superfície limitada pelo retângulo

 Create Rectangular Shapes – Comando que, à semelhança do anterior, permite criar 

um retângulo mas com mais opções

ManualMecanicaCADMod1e2.indd   154 06/12/14   16:00



Manual do Aluno

CURSO TÉCNICO DE MECÂNICA | 155

 Create Polygon – Cria um polígono com um determinado número de lados

  Base Point - Ponto de inserção

  Número de lados do polígono

  Radius – Raio interior

  Arredonda ou não os vértices

 Fillet Radius – Valor do raio a aplicar nos vértices
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Rotation – Valor do ângulo de rotação a aplicar ao polígono

  Surface – Cria uma superfície limitada pelo polígono

  Center Point – Cria um ponto no centro do polígono
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 Create Ellipse – Cria uma elipse

 Base Point - Ponto de inserção

 Radius A – Valor do raio A

 Radius B – Valor do raio B 

  Start Angle – Ângulo inicial 

  End Angle – Ângulo final
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 Rotation – Ângulo de rotação

  Surface – Cria uma superfície limitada pela elipse

  Center Point – Cria um ponto no centro da elipse
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 Create Spiral – Cria uma espiral

 Create Helix – Cria uma helicoidal

Primitives

 Create Cylinder – Cria um cilindro em superfícies ou sólido

 Base Point – Altera o ponto de colocação do cilindro

 Radius –Raio do cilindro

 Height – Altura do cilindro
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 Create Cone – Cria um cone em superfícies ou sólido

 Base Point – Altera o ponto de colocação do cone

 Radius –Raio da base do cone

 Height – Altura do cone

ManualMecanicaCADMod1e2.indd   160 06/12/14   16:00



Manual do Aluno

CURSO TÉCNICO DE MECÂNICA | 161

As opções seguintes são utilizadas para criar um cone dando a inclinação da parede 

ou  o raio do topo 

 Create Block – Cria um paralelepípedo sólido ou em superfícies
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 Create Sphere – Cria uma superfície ou um sólido esférico

 Create Torus – Cria um anel circular sólido ou em superfícies
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 Create Letters – Cria texto sob a forma de linhas, arcos ou splines por forma a poder 

ser maquinado

 Create Bounding Box – Cria um paralelepípedo ou um cilindro em linhas ou arcos a 

limitar as dimensões máximas de uma várias entidades 
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 All entities – seleciona automaticamente todas as entidades existentes no 

ambiente de trabalho

Os limites da Bounding Box podem ser determinados por  linhas, arcos ou pontos. 

Também se pode criar um ponto no centro da caixa ou fazê-la sob a forma de um sólido.
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Os limites da Bounding Box podem ser criados paralelos e a uma dada distância do 

contorno inicial.

A caixa pode ser um paralelepípedo ou um cilindro consoante a opção selecionada.
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INTRODUÇÃO À APLICAÇÃO CAM

As principais etapas num processo de maquinação com recurso a um software de CAM 

são as seguintes:

1. Escolha do tipo de máquina CNC e definição da máquina a ser usada na 

maquinação da peça;

2. Abrir ou importar um ficheiro com a peça;

3. Ajuste das propriedades do grupo de máquina, incluindo ficheiro, ferramentas, 

bloco e ajustes das zonas de segurança;

4. Criar as estratégias de maquinação e aplicá-las à geometria;

5. Verificar e editar as maquinações através do gestor de maquinação, simulação 

e funções do simulador em sólido;

6. Pós-processar para a máquina de CNC as operações selecionadas.
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As definições de máquina do Mastercam permitem executar diversos tipos de 

tecnologias, tais como fresagem, torneamento e router. Podemos trabalhar com um 

ou mais destes módulos dentro do mesmo ficheiro da peça, escolhendo apenas uma 

definição de máquina diferente no menu de tipo de máquina.

Os arquivos de definição de máquina criados para cada produto possuem extensões que 

representam o tipo de máquina selecionado, ou seja:

- .MMD (Fresadora);

- .LMD (Torno);

- .RMD (Router).

Num ficheiro de peça do Mastercam, a definição de máquina é parte das propriedades 

do grupo de máquina no Histórico de Operações. Ao selecionarmos um tipo de máquina, 

um novo grupo de máquina e grupo de maquinação são criados e o menu de maquinações 

altera-se. Este mostra apenas as funções de maquinação que poderá usar em associação 

à definição de máquina atual.

A definição de máquina usada com o grupo de máquina também determina qual 

o produto Mastercam que está ativo na janela atual (fresa, torno ou router). Por 

exemplo, selecionando a definição de máquina de fresadora, ativa o Mastercam Fresa e 

disponibiliza as maquinações de fresagem sob o menu de Maquinações (Usinagens na 

figura).
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A definição de máquina acedida a partir do grupo de máquina é uma cópia local da 

definição de máquina ‘original’. A definição de máquina ‘original’ é armazenada num 

arquivo externo. A cópia é criada a partir deste arquivo externo ao selecionarmos uma 

definição de máquina e é gravado localmente dentro do arquivo de peça. Não há uma 

associatividade entre o arquivo de definição de máquina original e a cópia no arquivo 

de peça. Esta independência permite que se possa mover a peça para outra estação 

do Mastercam e transferir as informações requeridas da definição de máquina e do 

controlo. Podemos também modificar aspetos da definição de máquina num grupo de 

máquina, sem afetar os arquivos de definições de máquina e do controlo armazenados 

no Mastercam.
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DEFINIÇÕES DE MÁQUINA

Antes de se criar as maquinações, deve-se primeiro escolher a definição de máquina. 

Para selecionar uma definição de máquina e criar um novo grupo de maquinação:

1. A partir menu Tipo de Máquina aceda a Fresa, Router ou Torno para abrir o 

submenu de definições de máquina existentes para selecionar o tipo desejado 

de máquina. Escolha uma das ações a seguir:

- Se o grupo de máquina que deseja utilizar aparecer na lista do submenu, 

selecione-o;

- Caso contrário, selecione a opção Indicar. A partir da janela de diálogo 

Abrir, navegue até a localização do arquivo com a definição de máquina 

desejada a usar e o selecione.

2. Ao escolher a definição de máquina, o Mastercam automaticamente cria um 

grupo de máquina e grupo de maquinação no Gestor de Operações. A definição 

de máquina se torna ativa e o grupo de maquinação se apresenta selecionado.

Use o Gestor de Maquinação para modificar as propriedades de

maquinação incluindo os parâmetros de Arquivos, Ajuste de

ferramenta, Ajuste do Bloco e Zona de Segurança.

3. Use as funções do menu Maquinações para criar operações de maquinação 

sob o grupo de máquinas ativo.
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MAQUINAÇÃO 2D

CRIAÇÃO DO STOCK

O primeiro passo que se tem de dar para criar um programa 2D é a criação do stock da 

peça a maquinar, ou seja, definir o bloco de material em bruto que vai ser maquinado. 

Para criar o stock, precisamos de ter alguns dados da peça que vai ser maquinada:

• Comprimento, largura e espessura do material a ser maquinando;

• Tipo de material (alumínio, aço, cobre, etc.);

• A forma como a peça vai ser fixada na máquina, se se podem fazer furos de 

fixação, etc.;

• Em que máquina vai ser colocada a peça;

• Em que ponto da peça partirá sua maquinação (zero-máquina), se ao centro, 

num canto Z na face ou na base.

Com estes dados definidos, no Mastercam selecione o tipo de maquinação no menu 

Machine Type. Repare que na esquerda do ecrã, a árvore de criação foi ativada. Clique 

em Properties > Machine definition > file, em Machine Group 1, abrirá uma caixa onde 

vão ser inserido os dados do nosso material.

O primeiro quadro, Files, serve apenas para o caso de mudar de pós-processador, caso 

tivéssemos uma máquina com outro tipo de comando.

O segundo quadro, Tool Settings, serve de configuração de ferramentas e materiais. Neste 

quadro apenas acione a caixa Assign tool number sequentially, habilita a sequência 

de números de ferramentas. E em sequence # na caixa start, deixamos o valor 0. No 

terceiro quadro iremos criar o stock.

Stock Setup

Nesta caixa há um desenho com linhas tracejadas em perspetiva e as coordenadas X, Y e 

Z, onde podemos colocar os valores do material a ser maquinado.

A caixa ao lado, Stock Origin, determina o centro da peça em relação à origem do 

Mastercam. No eixo Z, se deixarmos 0 o stock partirá da face da peça e se colocarmos 

um valor qualquer, o stock partirá da base.
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Para visualizar o stock na peça, acionamos a caixa Display e aparece uma caixa de linhas 

tracejadas. Estas linhas são apenas de visualização, não interferindo com a peça. Para 

desativar, basta tirar a seleção na caixa Display.

No caso de querermos saber as medidas de uma peça sem o uso das dimensões, podemos 

clicar em Bounding Box, em modo 3D. As dimensões aparecerão nas caixas das medidas.

Após criarmos o stock devemos verificar se a peça está no centro que foi determinado e 

se o Z está na altura que determinámos para o início da maquinação.

MAQUINAÇÃO 2D

As ferramentas de maquinação 2D encontram-se no menu Toolpaths sendo estas a face, 

contorno, cavidades 2D (pocket) e furação. Antes de se iniciar qualquer maquinação 

devemos verificar se o plano de construção está na vista de topo, porque o Mastercam 

ira gerar a maquinação conforme a vista que estiver ativa.

Face

  Cria uma maquinação de facejamento. Ao clicarmos na ferramenta  

aparece uma caixa de dialogo, Chaining. Se foi criado o stock anteriormente, apenas 

clicamos em Ok e o Mastercam ira calcular automaticamente as coordenadas que 

foram inseridas no stock. Caso se queira facejar apenas um determinado local da peça, 

criamos uma cadeia, clicamos em Chain e OK. Abrirá então uma caixa de parâmetros de 

maquinação, onde serão inseridos os dados de ferramentas, dados de

corte, a ferramenta que será usada para a maquinação, comentários sobre a maquinação, 

etc. Esta primeira caixa será igual para todos os tipos de maquinação.
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Toolpath Parameters

1º passo: Selecionar a ferramenta adequada para facejar, clicar em Select library 

tool, se o filtro Tool filtre estiver acionado, aparecerá uma ferramenta que melhor se 

adapta à maquinação (mas que nem sempre é a mais indicada). Se quisermos mudar de 

ferramenta clicamos em Filter e aparecerá uma caixa com vários tipos de ferramentas 

predefinidas. Se a ferramenta tiver um nome, este aparecerá em Tool name.

2º passo: Inserir os dados para maquinação:

• Coolant: Refrigeração;

• Feed rate: Avanço de maquinação;

• Spindle speed: Rotação em rpm;

• Plunge rate: Avanço de descida em Z (como referência, pode usar-se o valor de 

200 mm/min);

• Retract rate: Avanço rápido G0. Devemos deixar ligada a opção rapid retract;

• Comment: Caixa de comentários para o programa.
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Facing parameters

• Clearance: Movimentos de segurança (recuo da ferramenta) segundo o eixo 

Z. Como referência, podemos usar ± 100 mm em relação à parte mais alta da 

peça. Usar sempre em absolute;

• Retract: Recuo de mudança de coordenada do eixo Z. Podemos usar valores 

entre 10 a 20 mm, dependendo do sistema de fixação. Se, por exemplo, for 

com grampos apertando a peça pela face, devemos deixar um valor suficiente 

para a ferramenta poder passar por cima. Usar sempre em absolute;

• Feed Plane: Valor de aproximação do eixo Z para começar a maquinar. Como 

referência, podemos deixar 2 mm. Usar sempre em incremental (coordenadas 

incrementais);

• Top of stock: Medida inicial para começar a maquinação. Usar sempre em 

absolute e podem ser dados valores negativos;

• Depth: Medida final da maquinação. Usar sempre em absolute e podem ser 

dados valores negativos;
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• Z stock to leave: Sobre-espessura a ser deixado na face da peça. O valor 

depende do material e da quantidade de material que será removido;

• Depth cuts: Incremento das passagens em Z.

Max� Rough step: Valor em mm das passagens em Z

Keep tool down: Se ativo, a cada mudança da coordenada Z, a ferramenta 

não subirá. No caso de contornos, acionar somente se for contorno 

fechado.

Contornos

 Cria uma maquinação de contorno com Z constante, em rampa, 

contorno dos cantos e chanfros.

ao clicarmos na ferramenta aparecerá a caixa de dialogo Chaining em que existem vários 

tipos de seleção de contorno. Por defeito, já vem selecionada a opção . O ponto 

do contorno que for selecionado será o ponto utilizado pela ferramenta para começar a 

maquinar.

Quando se seleciona o contorno, irá aparecer uma seta indicando a direção da maquinação 

e se esta é interna ou externa. Para mudar de direção usamos a opção Reverse 

Na caixa de parâmetros de maquinação Toolpath parameters, colocamos os dados 

correspondentes à ferramenta que foi selecionada e clicamos na caixa Contour 

parameters. Algumas opções já são conhecidas e devemos indicar os dados da peça, 

lembrando sempre da fixação, para colocar as alturas necessárias:
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- X e Y stock to leave Sobre metal nos eixos X e Y, o valor que for colocado é 

constante, tanto para X ou Y;

- Z stock to leave Sobre metal deixado em Z;

- Multi passes Cria vários passes no contorno. É utilizado para dar acabamento, 

retirar excesso de material no contorno, etc. Selecione a caixa multi passes.

Number: Número de passes desejado;

Spacing: Distância dos passes em mm;

Keep tool down: Acionar apenas quando for contorno fechado.

- Lead in/out: Entrada e saída tangencial da ferramenta. É utilizado para não 

deixar que a ferramenta entre e saia em cima da peça, deixando marcas no 

contorno.

- Enter/exit at midpoint in cloused contours: Se deixar acionado a ferramenta 

entrará sempre no meio da entidade. Funciona apenas em contornos fechados;

- Entry: Caixa de entrada da ferramenta

Line e Arc: Nesta opção mudamos apenas os valores de Length e Arc, colocando 

um valor proporcional à ferramenta para que esta possa entrar. Por exemplo, 

se a fresa for de 12 mm, usamos um valor de 20% que dará 2,4 mm e a fresa 

sairá 2,4 mm da face da peça para mudar de coordenada. Normalmente 

usamos os mesmos valores de entrada para a saída da ferramenta Exit. Para 

transferir os dados clicamos no ícone e os dados da entrada serão copiados 

para a saída.
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- Filter: Esta caixa é obrigatória. Todos os contornos deverão ser ativados para 

poderem ser filtrados e o programa ser otimizado e ficar menor.

- Contour type: Nesta caixa há quatro tipos de contornos.

2D: Este tipo de contorno é muito usado para contornos fechados, emque 

a ferramenta faz a maquinação em Z constante.

2D chamfer: Usado para fazer chanfros nas peças.

- Tip

 Width Largura do chanfro.

Tip offset Altura que a ferramenta passará do final do chanfro.

- Ramp: Contorno em rampa, usado para contornos abertos, evitando que a 

ferramenta termine o contorno, suba e volte ao início perdendo tempo.

Em Ramp depth colocamos o valor do incremento em Z.
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- Remachining: É utilizado para maquinação dos cantos que a ferramenta de 

desbaste não tirou. Copie a mesma maquinação, mude de ferramenta, coloque 

uma que seja menor ou igual ao raio do canto e selecione a caixa Remachining 

e o Mastercam irá gerar automaticamente a maquinação.

Cavidades 2D

 Cria a maquinação de uma cavidade passante ou não passante, 

rebaixos, rasgos, etc. Selecionamos a ferramenta e aparecerá a caixa de dialogo Chaining 

e seguimos a mesma sequência do contorno. Na caixa de parâmetros de maquinação 

Toolpath parameters, coloque os dados correspondentes à ferramenta que foi 

selecionada e clicamos na caixa Pocketing parameters.

Algumas das opções já foram vistas, devemos preenche-las com os dados da peça, a 

sobre-espessura, caso seja desbaste. Não nos devemos também de esquecer e da 

fixação, para colocar as alturas necessárias.

Como no contorno, a maquinação de cavidades 2D possui vários tipos de estratégias:

- Pocket type: Nesta caixa há 5 tipos de cavidades.

Standard: A ferramenta faz a maquinação da cavidade em Z constante n 

um contorno fechado, com ou sem ilhas.

Facing: Usado para facejar perfis mais complexos. Nesta estratégia

a ferramenta faceja a peça seguindo o perfil selecionado.

Island Facing: É uma estratégia de maquinação idêntica à anterior, com 

a diferença que na anterior a ferramenta faz a maquinação partindo do 

seu centro, enquanto que esta percorre o contorno igual ao standard e se 

tiver ilha ela não maquina.

Remachining: Tem a mesma função que a do contorno.

- Open Neste tipo de maquinação, o contorno poderá ser aberto. A caixa 

Roughing/Finishing parameters há vários tipos de estratégias de maquinação 

e tipos de entradas de ferramentas.

Na caixa Rough estão as estratégias de maquinação, sendo as mais usadas:

Zigzag: Este tipo de maquinação é usado para facejar um perfil

retangular ou um acabamento em rebaixos.
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Constant Overlap Spiral: Este tipo de maquinação é bastante usada para 

desbastar, pois a ferramenta percorre o perfil da peça e maquina tanto de 

fora para dentro como de dentro para fora.

Parallel Spiral, Clean Corners: É usada para acabamento das cavidades, 

fazendo o mesmo que a opção anterior, com a diferença da mudança de 

coordenadas X e Y o programa de maquinação cria um raio para poder 

limpar as sobras.

True Spiral: Usado principalmente para maquinar um perfil circular, uma 

vez que acompanha uma circunferência.

Para determinar a distância das passagens, colocamos um valor na caixa Stepover 

percentage correspondente à percentagem do diâmetro da ferramenta. Para desbaste 

usa-se 75% da ferramenta, que normalmente já vem acionado, para acabamentos usa-

se 50% ou menos para dar um melhor acabamento e tirar todas as imperfeições.

Na caixa Spiral inside to outside determinamos se a ferramenta vai começar a maquinar 

de dentro para fora ou de fora para dentro. Se ativarmos a opção, a ferramenta irá 

começar de dentro para fora e se não for selecionada, irá começar de fora para dentro.

Para suavizar a entrada da ferramenta na peça, selecionamos a caixa helix. Nesta caixa 

existem dois tipos de entrada: a entrada em hélice e a entrada em rampa. Se for usada 

a entrada em hélice, as opções minimun radius e maximun radius, que representam o 

raio máximo e mínimo da entrada, são deixadas com os valores por defeito.

- Z clearance: É a altura em que a ferramenta irá posicionar-se antes de começar 

a entrada;

- XY clearance É como se fosse uma sobre-espessura de segurança em X e Y para 

a ferramenta não tocar nas paredes da peça;

- Plunge angle: Determina o ângulo que a ferramenta irá descer na entrada da 

ferramenta.

Se desejarmos que a ferramenta comece num determinado ponto, selecionamos a caixa 

Center on entry point. Este ponto deverá ser selecionado junto com o contorno da cavidade.

Em Entry feed rate, se deixar selecionado Plunge rate a ferramenta assumirá o avanço 

de descida.  Se se selecionar a caixa Feed rate, a ferramenta assumirá o avanço de 

maquinação, que é o mais comum.
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Furação

 Cria um programa de furação, você poderá criar um maquinação a 

partir de pontos, arcos ou sólidos.

Selecionada a ferramenta de furação, abrir-se-á a caixa Drill Point Selection com várias 

opções disponíveis:

- Entities: Seleciona as entidades desejadas, tais como pontos ou furos;

- Windows Points: Abre uma janela e seleciona apenas os pontos;

- Mask on Arc: Seleciona apenas arcos;

- Sorting: Seleciona a estratégia de furação desejada.

Selecione a ferramenta desejada na caixa de parâmetros. Note-se que nas caixas de 

dados de corte apenas estão ativas as caixas de avanço e rotação.

No quadro seguinte colocamos as alturas desejadas. Neste tipo de maquinação alguns 

parâmetros de altura vão mudar.

- Clearance: Este parâmetro indica o valor do recuo da ferramenta;

- Retract: Devemos utilizar valores em incremental, porque este parâmetro 

servirá como Z de aproximação;

- Top of stock: Coloque a altura a que a ferramenta começará a maquinar;

- Depth: Profundidade da maquinação.

SIMULAÇÃO DE MAQUINAÇÃO

Após termos feito todo o processo de maquinação da peça, podemos fazer a sua 

simulação. O Mastercam possui alguns tipos de simulação. 

 Backplot está localizado na árvore de criação de maquinações e mostra apenas a 

maquinação representada por linhas. Clicando no ícone abrir-se-á uma caixa de comando 

onde podemos simular a maquinação mostrando a ferramenta com o suporte, apenas 

a ferramenta ou sem nada. Abrir-se-á também a caixa de comandos de velocidade da 

simulação e podemos ir para frente, para trás, mais rápido, mais lento ou final.

Enquanto simula, repare na parte de baixo da caixa backplot aparecerá, às coordenadas, 

o avanço da ferramenta no momento da simulação. Clicando na caixa Info, aparecerá o 

tempo da maquinação.

ManualMecanicaCADMod1e2.indd   179 06/12/14   16:00



180 | CURSO TÉCNICO DE MECÂNICA

CAD / CAM / CNC

- Feed: É o tempo da maquinação em avanço programado.

- Rapid: É o tempo de deslocamento da ferramenta em avanço rápido (G0) (usar 

apenas como referência).

- Total: É o tempo total da maquinação. Devemos levar em conta apenas o feed 

colocando mais ou menos 10% no tempo de feed.

- Path length é a distancia em mm que a ferramenta percorrerá durante a 

maquinação.

A opção min/max corresponde às coordenadas mínimas e máximas que a ferramenta 

percorrerá. Este dados são úteis para sabermos se determinada peça poderá ser 

maquinada numa máquina com um determinado curso.

Min/max feedrate são os avanços mínimos e máximos que a ferramenta irá usar durante 

a maquinação.

Para sabermos os dados de uma determinada maquinação, clicamos em cima da que 

desejamos.

 Verify: Este modo de simulação permite visualizar a peça desde o stock (em bruto). A 

vantagem é que a simulação é feita num sólido, podendo visualizar-se onde a ferramenta 

irá tirar ou deixar material. Também podemos comparar esta simulação com o desenho 

original através de um arquivo gravado com a extensão *.stl.

 Turbo: A simulação será feita no modo rápido, sem que se visualize a trajetória da 

ferramenta.

 Simulate tool: Simula a maquinação com a ferramenta como se estive a ser feita 

na máquina, mostrando todo o percurso da ferramenta e a maquinação da peça. No 

entanto, este é um processo mais lento. 

 Simulate tool and holder: Opção igual à Simulate tool, com a diferença que simula 

a ferramenta junto do suporte, mas sendo pouco usada.

 Velocidade da simulação.

Para se fazer a comparação da peça original com a maquinação que foi criada, primeiro 

precisamos de guardar a peça com a extensão *.stl. Depois simulamos o programa no 

modo turbo. Feito isto, aparecerá uma caixa de diálogo STL com uma tabela de cores 

e uma de tolerâncias. Quando acabar a simulação, a peça estará com algumas cores 

dependendo da sobre-espessura deixada nas maquinações.
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Clicamos  em  e selecionamos o ficheiro que foi convertido para STL. Depois

clicamos em:

 Compare the machine:  É utilizado para comparar a maquinação com o modelo

original. A caixa de cores ficará ativa para possível comparações.

 Show and both:  O modelo aparecerá sobre a maquinação.

 Display STL file:  O modelo aparecerá em STL.

 Display machined stock: Ficará apenas a simulação da maquinação.

HISTÓRICO DE CRIAÇÃO DE MAQUINAÇÕES

Este histórico (ou árvore) é onde teremos todas as informações para se criar um programa 

de maquinação.

Como já foi visto, selecionamos o tipo de maquinação em Machine Type. No lado es-

querdo do ecrã irá aparecer a árvore de maquinação com o nome de Machine Group 1.

Properties – machine definition: Já foi visto anteriormente.

Toolpath Group 1: Este nome pode ser alterado e, normalmente, muda o nome para 

poder dividir as maquinações em grupos, para ser mais fácil de entender o programa e 

para poder processar.

Para criar outro grupo de maquinação, clicmos com o botão direito do rato em Machine 

Group > Groups > New toolpath group.

Clicando com botão direito do rato em Toolpath group ou no novo nome que foi dado

ao grupo, irão aparecer várias opções. Selecionamos Edit selected operations para 

renomear o número das ferramentas ou mudar a sequência delas.

CRIAÇÃO DE UM FICHEIRO NC

Um ficheiro NC (programa) é um tipo de arquivo que o Mastercam gera para ser lido em 

máquinas CNC. Estes ficheiros contêm os códigos de que o controlador da máquina neces-

sita para poder movimentar os eixos e executar as operações que foram feitas no modelo.
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Para podermos processar um programa que foi feito no Mastercam,  primeiro é 

necessário que as árvores de maquinação estejam separadas, caso se queira gerar mais 

de um programa para a mesma peça.

Feito isto, clicamos com o botão direito do rato em cima do Toolpath group ou no novo 

nome que foi dado ao grupo, clicamos em Edit selected operations > Change NC file 

name. Abrir-se-á uma caixa, na qual apagamos o que está lá e digitamos um número 

para o nosso programa, que deverá ter seis dígitos (por exemplo, 000001).

Depois clicamos em  para processar o programa. Clicamos em OK, quando abrir a 

janela e guardamos. Depois de termos o programa NC pronto, verificamos se os números 

e as ferramentas que foram usadas para gerar os programas coincidem com as da folha 

de processo, para podermos executar o programa com segurança.
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EXERCÍCIOS PRÁTICOS

EXERCÍCIO 1. Efetue a geometria indicada com recurso a um software de CAD/CAM.
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EXERCÍCIO 2. Efetue a geometria indicada com recurso a um software de CAD/CAM.
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EXERCÍCIO 3. Efetue a geometria indicada com recurso a um software de CAD/CAM.
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EXERCÍCIO 4. Efetue a geometria indicada com recurso a um software de CAD/CAM.

EXERCÍCIO 5. Efetue a geometria indicada com recurso a um software de CAD/CAM.
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EXERCÍCIO 6. Efetue a geometria indicada com recurso a um software de CAD/CAM.
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EXERCÍCIO 7. Efetue a geometria indicada com recurso a um software de CAD/CAM.

EXERCÍCIO 8. Efetue a geometria indicada com recurso a um software de CAD/CAM. 

Utilize os comandos Hatch e Dimension para desenhar as linhas de corte e fazer a 

cotagem.
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EXERCÍCIO 9. Efetue a geometria indicada com recurso a um software de CAD/CAM. 

Utilize o comando Copy.
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EXERCÍCIO 10. Efetue a geometria indicada com recurso a um software de CAD/CAM. 

Utilize os comandos Rotate e Scale.
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EXERCÍCIO 11. Efetue a geometria indicada com recurso a um software de CAD/CAM. 

Utilize os comandos Copy e Scale.
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EXERCÍCIO 12. Efetue a geometria indicada com recurso a um software de CAD/CAM. 

Utilize os comandos Hatch, Rotate e Dimension.
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EXERCÍCIO 13. Efetue a geometria indicada com recurso a um software de CAD/CAM. 

Utilize o comando Rotate.
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EXERCÍCIO 14. Efetue a geometria indicada com recurso a um software de CAD. 
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EXERCÍCIO 15. Efetue a geometria indicada com recurso a um software de CAD. 
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Notas
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